Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Linux Dual Boot


  • Please log in to reply
4 replies to this topic

#1 azrael

azrael

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Derbyshire
  • Local time:08:42 PM

Posted 20 April 2006 - 08:09 AM

Hi Ya'll. I added Suse to my windows system XP SP2. I had no problems until I installed a new HDD and put juega linux on it. Now when I start the PC it gives me the option of starting XP or juega but not Suse.Just to recap I have XP and Suse on one hard drive and on a newly installed hard drive I have juega linux. I am planning to install more linux distros, but I'd like to sort this boot problem out first. Thanks.

BC AdBot (Login to Remove)

 


#2 raw

raw

    Bleeping Hacker


  • Members
  • 2,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:08:42 PM

Posted 21 April 2006 - 07:21 AM

Sounds like juega over wrote the boot loader.
If you're using Grub you need to edit grub.conf,if using LILO edit lilo.conf
and run lilo -v. HTH

rawsig.png

 rawcreations.net          @raw_creations


Current systems: WHAT OS, BackTrack-raw, PCLinuxOS, Peppermint OS 6, Kali Linux

and a custom Linux From Scratch server hosting a bunch of top secret stuff.


#3 azrael

azrael
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Derbyshire
  • Local time:08:42 PM

Posted 21 April 2006 - 07:44 AM

Thanks for your reply. How do I go about configuring grub? I am totally new to LINUX. Thanks for your help.

#4 raw

raw

    Bleeping Hacker


  • Members
  • 2,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:08:42 PM

Posted 21 April 2006 - 05:51 PM

My system uses LILO so i can't tell you the exact steps but this should help:
http://msittig.freeshell.org/linux/grub.html

rawsig.png

 rawcreations.net          @raw_creations


Current systems: WHAT OS, BackTrack-raw, PCLinuxOS, Peppermint OS 6, Kali Linux

and a custom Linux From Scratch server hosting a bunch of top secret stuff.


#5 azrael

azrael
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Derbyshire
  • Local time:08:42 PM

Posted 21 April 2006 - 06:07 PM

This is all way above my head. I haven't a clue where to start. I might re-install suse or another distro on my first disk and see what happens.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users