Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

KX Driver Not Working for SoundBlaster Card


  • Please log in to reply
No replies to this topic

#1 DoMiNaNt_HuNtEr

DoMiNaNt_HuNtEr

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:54 PM

Posted 28 July 2013 - 08:36 PM

*n00b alert*

 

My friend has a SoundBlaster card and he wants to use KX drivers to manage his audio. And it works for like one song. He'll play a song or a video file, and the audio works and all. He tries to play a second file and it might work. He plays a thrid one and it will not work. The sound just is gone. He has to restart the PC, and again, the sound will work for 1, maybe two songs, then capeesh. 

 

I'm not keen on these issues. Plus it is noot even my issue, but my friend can't type worth bleep and hates the process of forums and stuff. So he asked me to help him. I said, "I'll ask some guys on the internet!"

 

Tell me what the specs you guys need to help me out, I'll post them asap. Thanx in advanced.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users