Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Removal of DOJ Virus, Now Computer Won't Start


  • Please log in to reply
No replies to this topic

#1 Satoshi Tomoe

Satoshi Tomoe

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:24 PM

Posted 28 July 2013 - 05:26 PM

Yesterday, my computer was infected with the Department of Justice virus from Youtube. After doing some research, I followed a tutorial that said to start the PC in Safe Mode, and type in "rstrui.exe" to prompt the System Restore to start. I selected a date that was just before my infection. When my computer restarted, I ran Malwarebytes Anti-Malware, and it came up with a clean report. I tested out various things, and everything seemed fine on my computer. I shut it down for the night with no problems. When I went to start it up today, however, the computer will not respond. Pressing the power button does absoutely nothing. I have tried unplugging the tower, waiting, and plugging it back in for various amounts of time and while holding down the start button, but nothing has worked. None of the fans go on, no sounds are made, and the only light that is on is in back of the tower underneath the main power cord. I'm completely stumped at this point, and have no idea where to turn for a solution. I have many files on my computer that I didn't get a chance to back up, so I'm hoping I can at least access and save them to my flash drive. Any help would greatly be appreciated!

 

I have a HP Pavilion (made about 2007) that runs Windows Vista with IE 9.

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users