Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Alt + A in Fullscreen


  • Please log in to reply
2 replies to this topic

#1 Lewey

Lewey

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:53 PM

Posted 26 July 2013 - 10:45 PM

Any application that uses Alt+A for any kind of command will no longer accept the command.  For example if I play Call of Duty United Offensive (yes I know it's old) and press Alt+A to sprint and move left it will not work.  HOWEVER if I press A+Alt it will work.  

 

I don't know when exactly this started happening, my guess is within the past 3 weeks.  I've tried multiple keyboards and the same thing happens.  I even went the route of looking for malware.  Nothing I seem to do fixes the issue.  

 

The odd thing is when I try Alt+A with an Autohotkey script it will NOT work, but if I have Computer Management open and I press Alt+A it opens the "Action" context menu.  I am absolutely bewildered as to how to fix this.  I have re-installed AutoHotKey and Call of Duty UO, etc. and this certainly did not fix the issue.  

 

Any ideas?

 

I'm running Windows 8 Pro 64-bit.  



BC AdBot (Login to Remove)

 


#2 pendragonfalls

pendragonfalls

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:53 PM

Posted 27 July 2013 - 09:27 AM

Have the language settings for the keyboard been changed, maybe.?

I'd check that first.



#3 Lewey

Lewey
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:53 PM

Posted 27 July 2013 - 10:53 AM

The language settings are set to the default US.  They have not been changed.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users