Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please permit 'empty line' formatting in forum posts


  • Please log in to reply
1 reply to this topic

#1 zer0nix

zer0nix

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:08:59 PM

Posted 26 July 2013 - 04:14 PM

such a formatting method is useful for displaying categorical lists. the alternative is that all of the same info will be clumped together in a mess, eg:

http://www.bleepingcomputer.com/forums/t/501716/hardware-tests-for-malfunctioning-laptop-2730p/?p=3114198

 

 

EDIT: seems like the full editor will preserve formatting but the quick editor will not. strange.


Edited by zer0nix, 26 July 2013 - 04:21 PM.


BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,542 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:59 AM

Posted 31 July 2013 - 05:48 PM

Yeah, this is a known issue with IPB.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users