Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with ATT/yahoo mail on ipad


  • Please log in to reply
9 replies to this topic

#1 tucker37211

tucker37211

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:30 AM

Posted 26 July 2013 - 03:43 PM

Within last week when I go to the Ipad Mail app, I get the following message:

'mail server "imap.mail.yahoo.com" is not responding.'

My email is with AT&T (name@bellsouth.net) and was working fine until recently.  I can still access the email when I log into the att site via Safari.

Any ideas what changed & how to fix?

Thanks.



BC AdBot (Login to Remove)

 


#2 smax013

smax013

  • BC Advisor
  • 2,329 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:30 AM

Posted 26 July 2013 - 05:27 PM

Within last week when I go to the Ipad Mail app, I get the following message:
'mail server "imap.mail.yahoo.com" is not responding.'
My email is with AT&T (name@bellsouth.net) and was working fine until recently.  I can still access the email when I log into the att site via Safari.
Any ideas what changed & how to fix?
Thanks.


My suspicion is that it is an issue with that Yahoo server. If that is the case, it will likely "self correct" (in reality, it is actually Yahoo fixing something) shortly. You might call AT&T to see if they have any word to this effect.

You could make sure that you have Mail set to use the most up-to-date, correct settings for Yahoo's IMAP system:

http://help.yahoo.com/kb/index?page=content&id=SLN3773&locale=en_US&y=PROD_MAIL_ML

It is possible that they change a port number you should use or some other setting.

#3 tucker37211

tucker37211
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:30 AM

Posted 26 July 2013 - 08:57 PM

Thanks for the response.  This problem has been going on for a week now!  I did check the settings per the link you supplied, and they all seem OK.  I appreciate your suggestion but something is still not right.



#4 smax013

smax013

  • BC Advisor
  • 2,329 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:30 AM

Posted 27 July 2013 - 12:52 AM

Thanks for the response.  This problem has been going on for a week now!  I did check the settings per the link you supplied, and they all seem OK.  I appreciate your suggestion but something is still not right.


Have you tried accessing your mail by way of IMAP on another device (i.e. a computer)? If it is an issue on their end, then it will not work on other devices.

The other option would be to completely delete that email account from Mail and then add it back. Since you are accessing by way of IMAP, you should not lose anything.

#5 tucker37211

tucker37211
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:30 AM

Posted 27 July 2013 - 04:03 PM

Thanks again for your response. I've tried deleting the acct & reinstalling but that doesn't change the problem. I haven't tried your first suggestion. How do I log in from my PC using Imap?

#6 smax013

smax013

  • BC Advisor
  • 2,329 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:30 AM

Posted 29 July 2013 - 05:41 AM

You will need an email client (an example is Microsoft Outlook or Mozilla Thunderbird on Windows and Apple Mail on a Mac). You then setup that email client to get your mail using IMAP using those same settings that you used on the iPad. If you tell me what email client you want to use, I can likely find instructions for how to set up that specific client on Yahoo's site.

#7 tucker37211

tucker37211
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:30 AM

Posted 29 July 2013 - 08:23 AM

I really appreciate your patience & your desire to help!  I don't typically use another client, but I can set up Windows Live Mail (Windows 7) on my PC.

Jerry



#8 smax013

smax013

  • BC Advisor
  • 2,329 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:30 AM

Posted 29 July 2013 - 08:26 AM

I really appreciate your patience & your desire to help!  I don't typically use another client, but I can set up Windows Live Mail (Windows 7) on my PC.
Jerry


That should be able to do it. And since it is IMAP, there is little concern of "messing anything" up. After you test it, you could always delete the account on the PC. If the same problem happens on the PC, then it is likely some issue with Yahoo servers (or maybe some issue with your Internet connection in general). If the same thing does not happen with the PC, then it is likely something specific to the iPad.

#9 tucker37211

tucker37211
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:30 AM

Posted 31 July 2013 - 10:31 AM

Well, It's working now!  After fiddling around for a while, I finally gave in and called AT&T support, who was actually very patient & helpful.  I believe that maybe the thing I was missing had been needing to completely unpower the Ipad and let things reboot.

 

Again, thanks so much for your help.



#10 smax013

smax013

  • BC Advisor
  • 2,329 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:30 AM

Posted 31 July 2013 - 11:34 PM

Glad you got it resolved.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users