Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win 98sem Says It Can't Access Printer Port; But Nothing Else Is Using It.


  • Please log in to reply
1 reply to this topic

#1 Marebare

Marebare

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:05:12 PM

Posted 19 April 2006 - 07:59 PM

Each time I try to print, I keep getting an error message "error writing to USBPRN01 for printer. Cannot access port. It may be in use by another program; exit other programs and try again." -- But there are not any other programs running! I click on the printer Properties and check the ports (and tried 'capture port') and nothing different happened. It keeps stating the USBPRN01 and USBPRN02 "Device not connected". but I checked all the physical hardware-- the USB cable is seated well at both ends.
One other time I had printer problems, but it was a missing part of the printer driver; I uninstalled and reinstalled the driver. Then I had this same dumb port problem; I overcame that by deleting the "new" hardware I had just installed the driver for. To be honest, I don't know why I had a corrupted driver to begin with.
I often wonder if my Win 98SE is just becoming too corrupted itself. But when I run a general scan of System File Checker, everything comes back OK.
How can I tell the difference from my hard drive crashing, or Windows becoming corrupted?

BC AdBot (Login to Remove)

 


#2 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:05:12 PM

Posted 19 April 2006 - 09:32 PM

I can think of two things that might help, but USB port problems can be a nightmare to fix. Windows 98 can support USB 2.0 drivers, but they need to be installed from a third party. I don't know if you're using USB 1.0, 1.1 or 2.0. Windows 98 info.

Another thing that can screw up USB ports is either a damaged or corrupted USB device or an old printer .pif file that is lingering. See this for that.

Another MS note.

I don't know if this is any help, but you might see if you can tell us which version of USB you're using.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users