Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Infected


  • Please log in to reply
4 replies to this topic

#1 cherylisfun

cherylisfun

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Local time:09:15 PM

Posted 19 April 2006 - 07:40 PM

I had this message as wallpaper when I turned on my computer today.....when i click the liink it takes me to a site ro purchase spyware.....is this real? what can i do?



Warning! Spyware threat detected! System error #1752

Your computer has several fatal errors due to spyware activity.
Your IP address is 127.0.0.1and via this address an unauthorized
access was gained by another computer. It is strictly recommeded
to install an anti-virus software to close all security breaches.

Your IP address: 127.0.0.1
They know you're using: Internet Explorer
Your computer is: Intel® Celeron® CPU 2.70GHz, 247.48 MB of RAM

Risk status for further investigation: VERY HIGH RISK


To protect your computer from spyware attacks - click here
To erase the tracks of your internet activity - click here

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:08:15 PM

Posted 19 April 2006 - 08:57 PM

I suggest you post a HijackThis log for examination.
A member of the HijackThis Team will walk you through, step by step, how to disinfect your computer.

Read How to post a HijackThis Log.
Please read, and follow, all directions carefully!!!

Then, run a log, and post it in the HijackThis forum, at this link. Do not, fix anything, yet.
A member, of the HJT Team, will help you out.
It may take a while to get a response, because the HJT Team are very busy. Please, be patient, these people are volunteers. They will help you out, as soon as possible.

NOTE:
Once you have made the post, please, DO NOT make another post in the HJT forum, until it has been responded to by a member of the HJT Team. The first thing they look for, when looking for logs to reply to, is 0 replies. If you make another post, there will be 1 reply. The team member, glancing over the replies, might assume someone is already helping you out, and will not respond. So, just make your post, and let it sit there, until a team member responds. This way you will be taken care of, in the most timely manner.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 cherylisfun

cherylisfun
  • Topic Starter

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Local time:09:15 PM

Posted 19 April 2006 - 11:02 PM

I did this, thank you very much.

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:08:15 PM

Posted 20 April 2006 - 12:09 AM

You're welcome, cherylisfun.
Good luck.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 richC

richC

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:west ingsdown Uk( Brands Hatch)
  • Local time:02:15 AM

Posted 21 April 2006 - 11:55 PM

Looks like Smitreg virus --i know cos i had it --infact if you look at the pinned messages in the hijack this forum that should clear it --i mananged to get rid of it even before ijoined here --did a google search for smit reg --and it sent me to the "hijack this" forum here --and here i am --all registered and everything
:thumbsup: Rich




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users