Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desktop settings keep resetting.


  • Please log in to reply
1 reply to this topic

#1 CasCollins

CasCollins

  • Members
  • 177 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:33 AM

Posted 24 July 2013 - 02:47 PM

I have a Toshiba laptop with Windows 8. Whenever I shut it down and restart, the desktop settings get reset. For example, there's a Touch Keyboard option on my taskbar and I choose to remove it. I right-click the taskbar>properties>toolbars>uncheck touch keyboard
After a restart, it comes back. How do I keep that from happening?



BC AdBot (Login to Remove)

 


#2 Moamen

Moamen

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:10:33 PM

Posted 30 July 2013 - 01:25 PM

Hi,

 

This seems like quite unusual behaviour, it is most likely caused by some setting by one of the manufacturer's programs. 

 

You might want to look firstly in the programs installed already by toshiba for the preference that is casuing this, otherwise, a quick fix that may help in your situation would be to just prevent the adding/removal of toolbars.

 

Beforehand, adjust the toolbar's to the way you want them, with the one you dont want removed. After that, proceed with the steps below.

  1. Search > Right Click gpedit.msc > Open it
  2. In the Local Group Policy Editor. Go to the following directory: User Configuration > Administrative Templates > Desktop
  3. Once there find the option called  "Prevent adding, dragging, dropping and close the Taskbar's toolbars".
  4. Right click this option and click edit
  5. Click the enable checkbox and click ok

That toolbar should no longer appear after restart. If you need to add or remove a different toolbar in the future, just disable, make the changes and re-enable.

 

Hope this helped.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users