Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

win32:evo-gen [susp]


  • Please log in to reply
2 replies to this topic

#1 ninja_jb

ninja_jb

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:19 AM

Posted 24 July 2013 - 03:13 AM

Hi. I tried to play Stronghold Crusader today, having played it just fine last night, today I am getting a problem where Avast pops up and says 

 

object: c:\users\johnmark\appdate\temp\~f1d055.tmp

Infection: Win32:Evo-gen [susp]

action: Moved to chest

process: c:\program files (x86)\firefly studios\...\stronghold crusader.exe

 

and then Stronghold tells me it cant find file ~f1d055.tmp.

 

If I open Avast and do a scan on the file in the Virus chest, sometimes it says no virus, and sometimes it says Win32:Evo-gen [susp].

 

I have tried to restore a virus free version from the chest which did not work, I have also uninstalled Stronghold and re-installed it which also did not work.

 

I have looked around on the net but have not found anything that pertains to my current problem. The help sites I'v found have all been dealing with windows 8, and/or command files. 

 

Thank you for your time. 


Edited by hamluis, 24 July 2013 - 10:35 AM.
Moved from Win 7 to Am I Inspected - Hamluis.


BC AdBot (Login to Remove)

 


#2 ninja_jb

ninja_jb
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:19 AM

Posted 24 July 2013 - 03:37 AM

hi, so, weirdest thing, I updated my Avast and restarted my PC and now Stronghold is working just fine. Have no idea what happened. Thank you.



#3 GodfatherKing

GodfatherKing

  • Members
  • 587 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:19 PM

Posted 24 July 2013 - 04:00 AM

This can be related to false-positive behavior. You are AV thinks it's malware/virus and it's not. Looks like they have corrected the signatures db by an update patch.  :thumbup2:


If you have received help from me and I don't have respond to you for almost >= 3 days, send me a Private Message.  :hello:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users