Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fan won't power up


  • Please log in to reply
1 reply to this topic

#1 Naming Is Hard

Naming Is Hard

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:06:36 PM

Posted 23 July 2013 - 05:42 PM

So im moving my stuff to a new motherboard and cpu and the fan that's plugged into the motherboard doesn't seem to be getting power at all (it has lights that don't turn on). I know the fan works because i tried it in another computer.
Also i tried looking in the bios for some kind of fan control but there isn't any.
I also saw from some googling that the motherboard has some quiet system technology but I can't figure out where in the bios to disable that either.

 

The computer is a hp compaq dc7900 convertible minitower and the fan is a 3 pin fan.

Im using windows 8 idk if that matters or not.

Any help would be great


Edited by Naming Is Hard, 23 July 2013 - 05:47 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,902 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:36 PM

Posted 24 July 2013 - 02:01 PM

Try connecting the fan to the PSU rather than the motherboard...most PSUs provide that capability.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users