Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sound Problems


  • Please log in to reply
1 reply to this topic

#1 maldek

maldek

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:39 AM

Posted 22 July 2013 - 01:54 PM

hi guys, whenever i play a song on my laptop with any music player the sound glitches for a fraction of a second and returns back to normal, this happens for every song i play. I have installed the latest sound card drivers for my laptop and defragmented my hdd and disabled my wifi and also used an external usb sound card and its still doing it. Does anyone know what i should try next?

 



BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,189 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:02:39 AM

Posted 22 July 2013 - 06:46 PM

Hi,

What is the OS and how much RAM is installed?

Thanks


Stay well and surf safe [stay protected]

Dick E





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users