Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help removing "Your computer has been locked..."


  • Please log in to reply
15 replies to this topic

#1 NrachelMks3

NrachelMks3

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Macon, Missouri
  • Local time:06:19 PM

Posted 21 July 2013 - 02:59 PM

I'm submitting this from a laptop, the problem is on my girls desktop.

 

The operating system is windows 7.

We currently have both IE and Google Chrome as browsers

 

When you open either browser you get the message " Your computer has been locked!" Steps to unlock your PC: 1. Click the button below 2. Pick a survey 3. Complete the survey 4.Get the unlock code. This IP was used to visit illegal pornography sites containing child pornography and child abuse. Also your computer contains violent pornographic video material.. This computer lock is aimed to stop your illegal activity!

 

This also happens when we open the browser in safe mode with networking.

 

We have ran the following. malwarebytes anti-maleware, ad-adware, avg 2013, and anvi smart defender, 

Although they have all come up with multiple problems, we can not get this to go away.

 

Any help would be appreciated, after 6 hrs of running programs and making no progress, we are beyond frustrated! :smash:

 

 



BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:09:19 AM

Posted 22 July 2013 - 02:39 AM

Hello -

Is there a "heading" to the locked computer screen like FBI or US Courts or any similar item.

This may also depend on where you live, as there are US, UK, Canada, and other world wide versions, but all are similar.

 

Any extra information, or a photo of the screen, would be of great help to us -

 

This and This and This are all related in some way, but may require other help
 

 

Thank You -


Edited by noknojon, 22 July 2013 - 02:53 AM.


#3 NrachelMks3

NrachelMks3
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Macon, Missouri
  • Local time:06:19 PM

Posted 22 July 2013 - 09:21 AM

We are in the US There is no text  on the box except what I've typed above There is a red triangle with an exclamation point in it the background of the box. We haven't had any luck with screen shots or photobucket. We are going to try with a cell phone. 

 

We can now get around on the web using avg toolbar but I just don't feel comfortable using this computer until the problem is fixed. 



#4 NrachelMks3

NrachelMks3
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Macon, Missouri
  • Local time:06:19 PM

Posted 22 July 2013 - 10:11 AM

960c808c-15a2-4458-8608-9989f4b7403e_zps

 

 

Finally! (taken by cell phone and uploaded onto photobucket, I hope that's allowed!)



#5 vilveshwer1234

vilveshwer1234

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:19 PM

Posted 22 July 2013 - 03:06 PM

I have the exact same problem. Can someone help me. I got a windows 7 computer. Laptop and it is new. It is Acer and I won a prize having this computer. Why is this happening to me. Please someone help. I need help. I am now so desperate I am begging for help to fix this. I have the exact same problem as NrachelMks3 and y Nam a jason. Please someone. I will respect you forever and I will tell my friend which have the same problems t refer to you as our elder. Please someone.

#6 NrachelMks3

NrachelMks3
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Macon, Missouri
  • Local time:06:19 PM

Posted 23 July 2013 - 09:29 AM

My husband has no patience and he did a system restore to a day when we were not having problems. (I'm not happy because I thought I had read this was not a good thing to do). IE works fine now but Google chrome is still locked and if you try opening a new tab it says ssl error or something like that.(Probably because he's been deleting things left and right). So now I have some different questions.

 

I'm assuming the virus is still in the computer since google is still locked? Can anyone help me with that? Should I just delete Google chrome?

 

We have all these antispyware programs running now. How many should we keep?



#7 vilveshwer1234

vilveshwer1234

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:19 PM

Posted 23 July 2013 - 11:39 AM

So you want me to restore my whole computer, laptop, but everything will be deleted, I will just save it on a USB, OK, then what do I do, how do I restore it, please he'll, step by step, what did you d to make your internet work fine,but mine after like ten minutes, or something, some thing pops up and everything closes and everything dissapears but I have to take a survey to unlocked it. Please help me with this. Is this a virus, and how do I get rid of it.

#8 vilveshwer1234

vilveshwer1234

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:19 PM

Posted 23 July 2013 - 11:45 AM

I deleted chrome, Google chrome, but the said the box pop up again everytime. So I atop using ituntl I fix this. As I said above about the lack box. It hen I deleted chrome, it popped up saying locked in IE and safari. Help me fix it lease.

#9 vilveshwer1234

vilveshwer1234

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:19 PM

Posted 23 July 2013 - 11:53 AM

OK, sorry,not easy going with a tablet. The box, I will try to post the picture of the box but I have the same exact problem and I need to fix it now. I am frustrated, help some.I can't do a survey because I don't know how and it does not work here. Maybe in Malaysia my home country but not in Zimbabwe. Please someone help. Is this a virus or what?

#10 clickety98

clickety98

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:19 PM

Posted 23 July 2013 - 12:24 PM

Most help offering use of HitmanPro Kickstart will not work on Windows 8 after spending an entire day to discover this. Neither will Norton if you are unable to get into Safe Mode for your information, the suggestion to use Unbunta on EHow has anyone used?



#11 NrachelMks3

NrachelMks3
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Macon, Missouri
  • Local time:06:19 PM

Posted 23 July 2013 - 01:52 PM

VIlveshwer1234 - I do not want you to delete anything, I'm not a forum technician or a computer expert in any way. I was just updating on what we tried to remove it. Oddly, both browsers are working fine now. I have no idea why that is.

 

I would still appreciate if someone could tell me if I still files I might need to remove?

 

Clickety- I'm lost on the purpose of your post.



#12 vilveshwer1234

vilveshwer1234

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:19 PM

Posted 24 July 2013 - 02:33 PM

ok, so when you have reseted or restore your computer, it worked fine later. so it that what you are trying to say??


Edited by vilveshwer1234, 24 July 2013 - 02:34 PM.


#13 vilveshwer1234

vilveshwer1234

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:19 PM

Posted 24 July 2013 - 02:34 PM

so, could you explain to me what you did step by step. Please, i would really appreciate that.



#14 NrachelMks3

NrachelMks3
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Macon, Missouri
  • Local time:06:19 PM

Posted 24 July 2013 - 02:45 PM

I've posted everything we did. We ran the multiple programs listed above. Then my husband did a system restore to an earlier date. (I think a week before we noticed the problem). The programs listed are still running on the system so I don't know if they helped with the problem or not.

 

I'm sorry if I seem like I don't want to help, It isn't that at all. It's just that no expert has replied to even tell me if we solved the problem or if we have made a mess of it all. (I want to know if the virus is gone from my system or hidden, which I haven't gotten a reply to).



#15 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:09:19 AM

Posted 24 July 2013 - 03:24 PM

@ NrachelMks3 -
Sorry but I did not get your update through my Inbox as usual so I missed the reply yesterday.
This is one that I have not seen, so it is best handled by the Experts in their area.
 

Please follow the instructions in ==>This Guide<== starting at Step #6.  If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<==

 

Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

 

NOTE : Please Copy / Paste all logs requested, and do not use Attach unless specifically asked -

Good luck and be very patient, as the area can get very busy.

 

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

 

 

Thank You -

EDIT - Please include that photo with your new post -


Edited by noknojon, 24 July 2013 - 03:31 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users