Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Downgrade From Sun Java 1.5 To 1.4 - Won't Work


  • Please log in to reply
2 replies to this topic

#1 Tool1248

Tool1248

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:22 AM

Posted 19 April 2006 - 10:29 AM

Hello all,

I am setting up a user so they can use an applet that will ONLY work with Sun Java 1.4. They already had 1.5 on their machine. I uninstalled 1.5 and then installed 1.4 (on the Administrator account). They applet works, but only for the administrator. The user account simply says "Java not installed". I have reinstalled 1.5 and reuninstalled... then reinstalled 1.4. No luck. The only difference I could tell was in the Manage Add-ons. It has Java plug-in ssv.dll, which is not what the Admin account has. Does anyone have any ideas what could be going on here?!?!

BC AdBot (Login to Remove)

 


#2 nosnhoj#3

nosnhoj#3

  • Members
  • 245 posts
  • OFFLINE
  •  
  • Location:127.0.0.1
  • Local time:06:22 AM

Posted 20 April 2006 - 03:28 AM

Hello,

Have you tried dragging the folder into the Shared Documents folder? If not, open My Computer, click the local drive, such as C:\ , find the Program Files folder and open it. Then find the folder that contains the Sun Java files, probobly named Java, open it, and choose the version that you wish to share. Simply Click-hold and drag it into the Shared Folder and release the mouse button to drop it.

This should make it accessable to all users. You may want to open up two instances of Windows Explorer, with one left at the My Computer location so that the Shared Documents folder is visible, and the other to navigate through your files. If you open both windows, without minimizing either one, you can Right-Click the taskbar and select Tile Windows Vertically so that when it is time to Drag and Drop, both files will be in plain view for the exchange.

Hope this helps,

nos :thumbsup:
When I'm right, I'm right....
And when I'm wrong, I could have been right....
So I'm still right, cause I could have been wrong.

#3 willmon18

willmon18

  • Deactivated
  • 57 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri
  • Local time:08:22 AM

Posted 21 April 2006 - 12:52 AM

I believe since the user account could be limited. The install could have not been installed correctly. Because ussally when users are limited then it does not allow you to install things and all kinds of other things. Why not delete that user and just make it a administrator. Then everything should work just fine. As you said when you were using the administrator account it worked just fine. Just go to the control panel and click on user accounts. Then click on that user account that is limited. Then delete it. If you can not do this create a new account and make it a Computer Administrator. All this is, is just making you have full priviliges. Then delete the user account. This should work. Tell me if this helps or not. And also do you have Firefox this could be a factor as well. Just tell me whether you have it or not in your next reply.
William Montgomery Walters




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users