Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 8 Backup Issue


  • Please log in to reply
4 replies to this topic

#1 Rwr1311

Rwr1311

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:57 AM

Posted 20 July 2013 - 04:58 PM

I started my computer one day this week and got a blue screen. I haven't been able to "refresh my PC", etc., so I am resigned with doing a full reset. However, I would like to save my files, so I am trying to back up my C: with an external disk driving via cmd. I connected the external disk drive to my pc, started the command prompt (can't do it in safe mode), and made a folder titled "backup" on my external drive using the "MD" command. I then removed the external and hooked it up to another computer to confirm the "backup" folder had been created. I then hooked the external back up to the PC and copied the entire C: drive using the "xcopy" command. Once the entire C: copied over, I removed the external drive and hooked it back up to a working computer. The "backup" folder is no longer visible, even though it says 65gb of the drive is taken up (there is nothing else on the external drive). So basically, the C: appears to be copied to my external, I just can't see the files. I have already made sure all hidden files are shown.

 

Any ideas?

 

(in case it may be relevant: malfunctioning PC is running Windows 8; working PC is running XP. The Windows 8 error code I received that started the whole problem is 0xc000021a. The external drive is in NTFS format.)


Edited by Rwr1311, 20 July 2013 - 05:04 PM.


BC AdBot (Login to Remove)

 


#2 linuxmaster

linuxmaster

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Asheville NC
  • Local time:06:57 AM

Posted 20 July 2013 - 05:38 PM

Yes get the newest Linux distro ( Ubuntu 13.4 Live cd) or  ( Fedora 19 ) boot to DvD drive and then boot to the live distro. Once the Ubuntu desktop is up and live" go to the computer icon and open it. Then you'll see the C -drive of WinBlows 8..  open user folder and look for docs, music folders etc..Transfer the data you need to a hi speed external hd. and thats about it. i do this recovery all the time for my clients. Good Luck...  :thumbup2:

 

Linux will read your damaged C drive. but do it quickly..

 forgot, you need to burn the iso image of Linux to the disc


Edited by linuxmaster, 20 July 2013 - 05:55 PM.


#3 Rwr1311

Rwr1311
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:57 AM

Posted 20 July 2013 - 06:35 PM

Thanks! I'll try that out. But do you have any idea how the files would be on the external hard drive but not be visible? I just performed a scan on the external and it scanned all of the C: drive files, so I know they are on there.



#4 Rwr1311

Rwr1311
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:57 AM

Posted 20 July 2013 - 06:58 PM

I figured it out. Given the nature of the drive, you have to unclick the "hide protected operating system files" option in the Folder Options > View window. Once I did that, all of the files became visible. Thanks for your help though!



#5 linuxmaster

linuxmaster

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Asheville NC
  • Local time:06:57 AM

Posted 20 July 2013 - 07:41 PM

sweet :bananas:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users