Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Issues


  • Please log in to reply
1 reply to this topic

#1 ltamyers

ltamyers

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:11 AM

Posted 20 July 2013 - 11:35 AM

Having same issue on surface RT. in spite of trying to follow all directions here, am completely unable to run any of the files. simply get a message "This app can't run on your PC. To find apps for this PC, open the Windows Store" 

 

this began last night after getting a Microsoft Security Essentials warning dialog while browsing the web. I didn't do anything with the dialog but did start another browser session to try and find out if this was legit. (the giveaway was misspelled words in the message).

 

apparently I dug the hole deeper in the process and have been getting the 'cant run app...." message ever since even when downloading the files and going to them in windows explorer to try and run., I downloaded every version of rkill and NONE of them will run.

 

this machine is just a couch cruiser for me so I actually went as far as doing a full reset of windows.  NADA. same behaviors. I cant get the device to restart in safe mode. just hangs.

 

kind of at the end of my rope. any ideas?

 

i'll be eternally grateful!



BC AdBot (Login to Remove)

 


#2 ltamyers

ltamyers
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:11 AM

Posted 20 July 2013 - 11:44 AM

oh just a couple of interesting other clues.  there was something that happened last night that asked for an update of ActiveX and soon after a message to install windows updates including a firmware update.

 

Also when I was trouble shooting a little while ago I was in the control panel and there were all the expected items for windows security categories, but at the bottom, suspiciously, a Flash logo.  Weird since RT doesn't run Flash. maybe not weird but seemed a little odd.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users