Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Constant disconnects, really need assistance


  • Please log in to reply
5 replies to this topic

#1 YesImOtto

YesImOtto

  • Members
  • 284 posts
  • OFFLINE
  •  
  • Local time:09:08 AM

Posted 19 July 2013 - 10:37 PM

Hi guys.

I have a problem that is urgent, and I have decided to ask for help here from the experts.

First of all, my modem is 7 years old. Very old indeed. Since 1 week ago, my internet started to disconnect once every 10 minutes or so on average. Normally it has never been like this,but it may be important to tell you that I have recently downloaded the last patch for a game called League of Legends, patch 3.9, and this could be one of the causes, because other people are also experiencing disconnects while playing.

However, when those people say disconnect, it is simply them being disconnected from the game, whereas mine is that my internet is completely disconnected, not just the game. Then I have to wait 1 minute if I am truly lucky, or 10 minutes for it to reconnect...

This is extremely frustrating, my family blames me on this, but to be honest this is beyond my control.

Maybe this would help so I will say it: I followed what one of the moderators said in the league of legends forum, which is to stop the disconnects: I went to services.msc and turned off the "IP helper". Could this have anything to do with it? I turned it on...off..on...off...no result though.

So yes, basically this started happening around the time I downloaded the patch. But again, this could be a coincidence, because my modem is extremely old, and all my friends who play this game do not experience the disconnects.

 

So finally, I decided to buy a new modem. However, it still keeps on disconnecting....I have contacted my ISP and they said they are sending their engineer team to solve this, etc.

 

I truly appreciate any reply given.

I truly, truly hope someone from here can assist me in this.

I thank you for reading this long post, have a good day!

 



BC AdBot (Login to Remove)

 


#2 Sirawit

Sirawit

    Bleepin' Brony


  • Malware Response Team
  • 4,163 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Thailand
  • Local time:09:08 PM

Posted 19 July 2013 - 10:54 PM

Did you already try unplug and plug it in again? This always happens.


If I don't reply back to you in 2 days, feel free to send me a PM.

 

“You’re lying… just like you were lying to me before. You have to hate me. I’ve been the worst daughter in the world… you should hate me.”

“But I don’t, Nyx. Because, Nyx, I’m your mother, and a mother will always love her daughter, no matter what.” -Past sins by Pen stroke.


#3 YesImOtto

YesImOtto
  • Topic Starter

  • Members
  • 284 posts
  • OFFLINE
  •  
  • Local time:09:08 AM

Posted 19 July 2013 - 11:02 PM

HI Sirawit

 

Yes, I have done that too many times, reset too many times, and no result. I should say that there is 1 modem. Many devices are attached to it. My laptop...main computer...phones, etc..

 

Sometimes, if I recall correctly, when absolutely no one is using the net, it disconnects by itself. This is when nobody, nobody is using the net.

 

Apologies if I take long to reply. That means the internet is disconnected. lol..


Edited by dynwar7, 19 July 2013 - 11:04 PM.


#4 Sirawit

Sirawit

    Bleepin' Brony


  • Malware Response Team
  • 4,163 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Thailand
  • Local time:09:08 PM

Posted 20 July 2013 - 12:33 AM

I not see any wrong with LOL update patch 3.9.  You can follow this support notes from LOL support : Click

 

And try to check other devices in the network, are they have problems too?

 

Sorry for long delay. My firefox doing a lot Error and I restarted. Also do some researchs.


If I don't reply back to you in 2 days, feel free to send me a PM.

 

“You’re lying… just like you were lying to me before. You have to hate me. I’ve been the worst daughter in the world… you should hate me.”

“But I don’t, Nyx. Because, Nyx, I’m your mother, and a mother will always love her daughter, no matter what.” -Past sins by Pen stroke.


#5 YesImOtto

YesImOtto
  • Topic Starter

  • Members
  • 284 posts
  • OFFLINE
  •  
  • Local time:09:08 AM

Posted 20 July 2013 - 01:10 AM

Thank you.

Yes I have done alot of research. I am...I dont know what to say anymore. This is very annoying, I dont ever understand what is causing this..



#6 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:09:08 AM

Posted 23 July 2013 - 07:27 AM

It's been 3 days since last reply from you dyn. Is the problem still happening, or did the engineer team get the problem resolved?


"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users