Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Thunderbird


  • Please log in to reply
1 reply to this topic

#1 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:05:14 AM

Posted 19 April 2006 - 07:26 AM

If someone sends me an email and I open it with Thunderbird, I cannot see the gifs in the email. I do see a box where the gif should be, but it does not run.

Then I forward the same email to a different email addy I have that I can get with MS Outlook, then I can see the gifs animated.

So, I know the gifs were there in the email that I opened with Thunderbird, but why don't they work?

Any thoughts?
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


BC AdBot (Login to Remove)

 


m

#2 Albert Frankenstein

Albert Frankenstein
  • Topic Starter

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:05:14 AM

Posted 19 April 2006 - 07:46 AM

PROBLEM SOLVED

I was using version 1.2, I just downloaded and installed 1.5 and all is well.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users