Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Moving from a regular HD to a SSD


  • Please log in to reply
No replies to this topic

#1 tgdetjen

tgdetjen

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Poughkeepsie, NY 12603
  • Local time:02:35 AM

Posted 19 July 2013 - 12:37 PM

I recently purchased a 240GB solid state drive for my Mid-2009 MacBook Pro.  I formerly had a 500GB Toshiba regular hard drive.  (I only used about 53GB of storage.)  The transfer went ok except for one glitch which I will explain.

I backup the Toshiba drive with Time Machine to our Time Capsule.  I then used a USB Flash Drive with Apple's Recovery Assistant software and booted from the Flash Drive.  I did a secure erasure of the Toshiba Drive.  My authorized Apple Repair Center installed the drive and used disk utility to partition the drive (1 partition and initialize the drive with extended journal formatting.

When I got home, I plugged the MacBook Pro in to our router with an ethernet cable and booted from the flash drive again.  I downloaded and installed Mountain Lion 10.8.4.  I checked and the SSD now had a recovery partition.

I used the partition to restore my latest backup using Time Machine with the MacBook Pro still plugged in to the router.  It restoration finished about 6 hours later.

When I rebooted the MacBook Pro with the new SSD, I checked for new software (Software Update) with result "No Updates found."

 

I launched Word and was asked for my product key, which I expected.  Then I did an update of Word.

 

The next day, I discovered that I could no longer post to Facebook from pages in Safari.  I called AppleCare and reached a senior advisor.  We tried deleting user library preferences, disk permission repair, resetting the ACLs, and doing a safe boot.  The problem existed on my administrative account and after in safe mode.

 

Finally, we went to Apple downloads and downloaded and installed OS X Mountain Lion Update v10.8.4 (Combo) and guess what!  It solved the problem.  The senior advisor said that the backup some how missed the update.  (I confirmed that by seeing on one installation of this software in system information under updates.  Hurrah for Apple support!

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users