Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 Administrator problem?


  • Please log in to reply
2 replies to this topic

#1 JamesGrey

JamesGrey

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:28 AM

Posted 18 July 2013 - 02:15 PM

I have one account on my PC mine, which is an Administrator account.

 

I guess it was last month I noticed something strange, an Adobe update was available and normally it downloads and installs but this time it didn't, sorry can't remember the error, but something to the effect of no permission.

 

So now I always download the update and run as administrator and it works fine. Just tried that and really never thought much about it except figured adobe changed something (they did not)

 

Now the other day I tried running another program which I use for Billing and it wouldn't start, so after playing with it, I set compatibility to xp and it ran. hmmmm. I then tried right click run as administrator and it runs fine. I tried the program on another pc runs fine without right click run as admin.

 

It would seem that some key or some registry entry is messed up so that even though my Account says I am an Administrator my pc thinks I am not.

 

Can someone perhaps lead me to being able to edit the registry so that I can go back to being error free?

 

I have tried using the hidden admin account and the programs run fine so that is why I believe it is registry related.

 

 

I am quite computer literate so I don't nee kid gloves :^) however this one has me stumped.



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,748 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:28 AM

Posted 18 July 2013 - 04:36 PM

Hmmm...is UAC enabled?

 

Louis



#3 JamesGrey

JamesGrey
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:28 AM

Posted 18 July 2013 - 04:51 PM

No I have UAC disabled, since day 1 and always worked.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users