Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bleeping iTunes Video stops playing after exactly 3 min and 20secs


  • Please log in to reply
4 replies to this topic

#1 Marknificent1

Marknificent1

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finger Lakes Region NY, USA
  • Local time:07:26 AM

Posted 18 July 2013 - 10:55 AM

I am new to the Forum.  I really hope this helps. 

 

A few months ago I started purchasing Walking Dead episodes from iTunes, and an entire season of Dino Dan for my daughter.  I noticed that when playing right in Itune (not in separate window) after 3 minutes and 20 seconds the video would just shut off.  No lock ups or anything just the window would disappear and that was that.  SO, I tried opening it in another window.  I noticed that if I had the video in full screen the movie would close after the previous mentioned 3 and 1/3 minute.  However, if it was not in full screen mode the video would just kind of....blink/flash (almost not noticeable).  Furthermore, after about 45min the video would lose sound and continue playing but look like it was flip book animation.  So I started to use Amazon Unbox.  It’s a decent program and I have no real problems with it except no CC for hearing impaired (my mother is hearing impaired).  I have noticed that I have the problem when using just QuickTime as well. This makes sense since that is what iTunes uses.  Media player doesn’t have the problem but also won’t play movies purchased from iTunes because of how fair things are for the consumer.  Amazon Movies/shows will only play in Unbox. 

 

Just when I was convinced that it was something conflicting with iTunes only, I notice that Netflix will also not play in full screen for more than 3 min and 20 sec.  It will change to the in browser view and continue playing. 

 

No matter what I am doing.  I leave my computer alone for 3 min and 20secs the screen flashes a bit (almost not noticeable).  I have tried to watch the processes in the back ground as I originally thought it had something to do with Norton.  But even after removing Norton the problem continues.  I just want to be able to use iTunes, and Netflix.  I also don’t want a bunch of media files with different DRM.  This has been going on for a year.  Thanks for your help. 

Mark

 



BC AdBot (Login to Remove)

 


#2 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,236 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:09:26 PM

Posted 18 July 2013 - 08:04 PM

Have you updated your ITunes, Quicktime and Shockwave to the latest versions? Your OS could be leaving them behind and causing bugs.


Edited by TsVk!, 18 July 2013 - 08:05 PM.


#3 Marknificent1

Marknificent1
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finger Lakes Region NY, USA
  • Local time:07:26 AM

Posted 18 July 2013 - 11:47 PM

I know that when the problem first started I uninstalled iTunes and redownloaded it from the website. I'm pretty sure iTunes was completely up to date. As for the others I'll have to check. Thanks.

#4 smax013

smax013

  • BC Advisor
  • 2,329 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:26 AM

Posted 19 July 2013 - 10:26 AM

What version of Windows are you running? What are the specs of your computer? They likely won't matter, but it might.

Definitely make sure you are running the latest version of iTunes (11.0.4) and Quicktime (7.7.4).

Have you tried creating another user account and then downloading/installing iTunes and the TV episodes in that user account?

Also, try re-downloading one (or more) of the episodes to your current user account.

I somewhat suspect that none of the above will really help much. Since it seems to also be happening with Netflix, then it seems to be a more general problem.

Do you have a different computer to try either Netflix or iTunes on? I am kind of wondering if it might be something hardware related...i.e. maybe iTunes & Netflix "tax" the system more than say the Amazon Unbox app does.

#5 Marknificent1

Marknificent1
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finger Lakes Region NY, USA
  • Local time:07:26 AM

Posted 22 July 2013 - 09:54 AM

Thanks for the help guys/gals.  It turns out that even though a out of box reset is pain in the butt to do, it was in the end what ended up working.  All my drivers/software were up to date.  I did noticed while performing a system backup before the refresh that i was missing a win file.  After the refresh itunes and netflix are all working correctly.  The only thing that i do not have on my laptop is the Amazon Unbox.  I will be reinstalling that this evening.  Hopefully this will not cause a conflict of some sort. Thanks again.

 

Mark






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users