Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows syswow64 cmd.exe on startup


  • Please log in to reply
3 replies to this topic

#1 SuicideRUN

SuicideRUN

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:12:43 AM

Posted 18 July 2013 - 06:33 AM

I get this window that pops up on startup then disappears. I read it could be trojan/malware/ect how do I fix it? I'm running Malwarebytes now, but others have said it didn't fix or even find the problem. So I'm here to see what you guys think.


Edited by hamluis, 18 July 2013 - 12:18 PM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 sikntired

sikntired

  • Members
  • 1,085 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:43 PM

Posted 18 July 2013 - 09:14 AM

Hi SuicideRUN,

 

Is that whole message that is in the pop-up window ? This message has been known to be associated with the presence of malware. You stated that you had run MBAM. Did you perform "quick scan" or did you do "full scan" ?

 

You could also try running http://technet.microsoft.com/en-us/sysinternals/bb963902.aspx

 

This will show what executables are configured at startup and will show third party programs. You can look for unfamiliar programs and uncheck if they look suspicious and not associated with windows processes.

 

If the problem persists I strongly suggest you post in the appropriate forum.

 

Good Luck

 

Regards............



#3 SuicideRUN

SuicideRUN
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:12:43 AM

Posted 18 July 2013 - 01:26 PM

Well I ran Malwarebytes full scan on safe mode and nothing. I tried posting this thread in the malware forum, but it's been remove or something cause it's not there now.



#4 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,530 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:11:43 PM

Posted 18 July 2013 - 07:43 PM

The other topic was deleted as a duplicate of this one. Also in that forum you need to post the required logs.


As asked above..
Is that whole message that is in the pop-up window ?
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users