Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Security Pro Virus


  • Please log in to reply
3 replies to this topic

#1 lilyscrossing

lilyscrossing

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Lexington, Kentucky
  • Local time:07:42 AM

Posted 16 July 2013 - 11:58 AM

I have the Internet Security Pro Virus on my computer.  I have downloaded and installed the Malwarebytes Rootkit in safe mode with networking. I have tired to scan my computer 4 times but it always locks up and quits scanning. 

 

Can you tell me how to get the Malwarebytes Rootkit to fully scan my computer in safe mode with networking?  Last time it quit on localsettings\AppplicationData\WavXMapDrive.bat

 

I have Windows XP.

 

I am a novice in computers.

 

Thanks a bunch! :)



BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,681 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:42 AM

Posted 16 July 2013 - 12:11 PM

Welcome aboard p22002758.gif

 

Malwarebytes Anti-Rootkit fixes are not allowed in this forum.

 

Please follow the instructions in THIS GUIDE starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it HERE. Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.


My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 lilyscrossing

lilyscrossing
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Lexington, Kentucky
  • Local time:07:42 AM

Posted 16 July 2013 - 01:15 PM

I have posted the dds.txt and the attach.txt files using the guide and I have created a new topic in the malware forum.

 

Thanks for the quick reply.  I want to pull all my hair out! :-/



#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,681 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:42 AM

Posted 16 July 2013 - 01:19 PM

thumbsup-thumbs-up-approve-ok-smiley-emo


My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users