Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I screwed up. Combofix seems to have caused other problems.


  • This topic is locked This topic is locked
2 replies to this topic

#1 mstu

mstu

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:51 AM

Posted 15 July 2013 - 10:11 AM

Hello everyone,

This is my first post. I am running Windows 7 64 bit. For the last few days, I was getting an error pop-up for RunDLL

The pop=up window stated:

 

There was a problem starting

C:\users\matt\AppData\Local\Temp\Sigktep\Slxvbir\Wow.dll

The specifid module could not be found

 

I ran Superantispyware, Malwarebytes, Microsoft security essential, and AVG. The problem still persisted. While researching this problem I came across a forum thread stating Comboxfix would fis this problem so I ran Combofix. The original problem seems to be repaired, however, I have a new worse problem. I am running IE 10, I also have Chrome and Firefox.  The main problem I notice is that all my desktop shortcut icons for Internet Explorer will not work to open any of the shortcuts  I have placed on my desktop to open various websites. These were .URL shortcuts. It seems they have lost their association. They are associated with Internet Browser not Internet Explorer. When I try to change the association to Internet Explorer, it does not work. It automatically reverts back to Internet Browser. 

 

So, basically, Internet Explorer will not open .url desktop icon shortcuts.

 

Program icons seem to work fine.

 

It also appears that I now have a bunch of registry errors and my computer doesn't seem to be its usual self. It seems to be running slower, Firefox open slow. Chrome opens slow. Something is just not right.

 

Any advice or help would be greatly appreciated

Thanks

Mstu



BC AdBot (Login to Remove)

 


#2 mstu

mstu
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:51 AM

Posted 15 July 2013 - 04:11 PM

I think I have fixed my own problem. I uninstalled IE10 which put me back to IE8 (I never had IE9) and everything seems to be working fine now. It looks like Combofix and IE10 do not get along. I am not planning to re-install IE10.



#3 nasdaq

nasdaq

  • Malware Response Team
  • 39,963 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:02:51 PM

Posted 18 July 2013 - 09:34 AM

It appears that this issue is resolved, therefore I am closing the topic. If that is not the case and you need or wish to continue with this topic, please send me or any Moderator a Personal Message (PM) that you would like this topic re-opened.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users