Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

latest update fails to install everytime


  • Please log in to reply
2 replies to this topic

#1 fuzzyfishy

fuzzyfishy

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:36 AM

Posted 15 July 2013 - 12:04 AM

My computer has Windows XP Service Pack 3.

Everytime the computer tries to install the latest update, which is Security Update for Microsoft .NET Framework 1.1 SP1 on Windows XP, Windows Vista, and Windows Server 2008 x86 (KB2833941), it fails (Error Code: 0x643). I tried to follow the fix-it steps from http://support.microsoft.com/gp/windows-update-issues/en-us, but when I tried to download and run "Fix This Problem" I couldn't open the file type (diagcab). I also tried method 2 but the update still didn't install after the restart.

 

Thank you for any help or advice.


Edited by fuzzyfishy, 15 July 2013 - 12:41 AM.


BC AdBot (Login to Remove)

 


#2 .X.

.X.

  • Members
  • 490 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:36 AM

Posted 15 July 2013 - 02:23 AM

You mean method 2 from here: http://support.microsoft.com/kb/976982/ ?

This is the method...

 

Uninstall .NET Framework 1.1. Then download the .NET Framework Cleanup Tool and unzip and run.
From the drop-down box, select 1.1 and clean.
Reinstall .NET Framework 1.1
Download and install .NET Framework 1.1 Service Pack 1
Visit Windows Update or Microsoft Update and let it install the rest of the 1.1 updates including KB2833941.

Check if it's installs and report back.



#3 fuzzyfishy

fuzzyfishy
  • Topic Starter

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:36 AM

Posted 15 July 2013 - 12:12 PM

Thank you so much for your reply! You were totally right; I was reading and following the instructions for .NET Framework 4 instead of scrolling below for the instructions for .NET Framework 1.1. I just went through the correct instructions and now everything is installed and updated.

 

Thanks again!  Problem solved.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users