Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't login


  • Please log in to reply
3 replies to this topic

#1 Zestypanda

Zestypanda

  • Members
  • 603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sunny San Diego, California.
  • Local time:07:12 AM

Posted 14 July 2013 - 07:59 PM

Ok, so I upgraded from 13.04 to 13.10 and everything was ok, I rebooted and the proprietary ati drivers failed (no shock) so I went Ito recovery, dropped down to root and did a force removal, then I installed flgrx, rebooted and i had a black screen. So then I followed a thread in Ubuntu forums and switched to lightdm as supposed to gdm I think, so now I get the login screen but when I enter my password and click login it kicks me back to the login screen, and I can't sign into guest either.

Have a question, or just wanna chat? Send me a message. Or add me as a friend.

 


BC AdBot (Login to Remove)

 


#2 Zestypanda

Zestypanda
  • Topic Starter

  • Members
  • 603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sunny San Diego, California.
  • Local time:07:12 AM

Posted 14 July 2013 - 08:13 PM

Ok, I did a sudo apt-get install --reinstall flgrx to re install the packages, I hope this works.

Have a question, or just wanna chat? Send me a message. Or add me as a friend.

 


#3 Zestypanda

Zestypanda
  • Topic Starter

  • Members
  • 603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sunny San Diego, California.
  • Local time:07:12 AM

Posted 14 July 2013 - 08:49 PM

Ok, the reinstall action of fglrx completed successfully, it said it had to download 212mb of files, though in reality it only had to owl sod 98mb, I hope that there wasn't any corruption in the original files. Should I of done a purge then reinstall?

Have a question, or just wanna chat? Send me a message. Or add me as a friend.

 


#4 Zestypanda

Zestypanda
  • Topic Starter

  • Members
  • 603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sunny San Diego, California.
  • Local time:07:12 AM

Posted 14 July 2013 - 08:50 PM

Holy crackers and cheese! I fixed it. :D Can a mod either lock this, or amend "Fixed" to the title?

Have a question, or just wanna chat? Send me a message. Or add me as a friend.

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users