Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Display problem for a HP Pavilion dv6-6135dx


  • Please log in to reply
2 replies to this topic

#1 plumm

plumm

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:08:17 AM

Posted 14 July 2013 - 04:58 PM

Hey guys I have a one of the laptops in the title that I am looking at for someone. The problem with the display is that, the center 1/3rd portion of the screen is a shade of white going vertically. It is immediately noticeable on power up and all thru startup and into windows.

I have tried everything as far as updates and hardware tests. I cant find any info on the HP forums or anywhere else about a similar problem. The machine is all stock and all of the drivers and windows are 100% updated.

 

Any ideas? Thanks :scratchhead: .  :)



BC AdBot (Login to Remove)

 


#2 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:07:17 AM

Posted 14 July 2013 - 07:23 PM

If the problem is present during boot/BIOS screen, you have a hardware problem.

 

Hook up an external monitor to rule out LCD.


I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)


#3 plumm

plumm
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:08:17 AM

Posted 14 July 2013 - 08:54 PM

Yea I actually forgot to mention before that it does not have the white strip on my external display.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users