Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Replaced the CMOS battery and everything went wonky


  • Please log in to reply
2 replies to this topic

#1 rbridges07

rbridges07

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:36 AM

Posted 13 July 2013 - 08:26 AM

Luckily this isn't my main computer...

 

About a week and a half ago, I noticed that my system clock was all screwed up, even after syncing it with NIST and Windows. So I gathered that it was the CMOS battery giving me trouble. To be expected for a computer that's about six years old, no worries. So I went out and bought a replacement CR2032 3V battery, shut down the computer and unplugged it. I removed the cover, discharged myself, and removed the old battery and installed the new one the same direction (that's definitely not the problem). 

 

I turned the computer back on, reset the BIOS to the default factory settings (which I believe they were still set to before), set the boot order to HD first, and Windows ran a CHKDSK on the C drive. Everything looked fine on the CHKDSK, and the computer restarted like normal. Then the hell began.

 

I got to the login screen and noticed right away that what was previously Shut down Citris Records (name of the computer) was now simply Shut down computer. I figured that was probably normal after changing the battery. I typed my password, windows loaded for about twenty seconds, and then went to my desktop. Now the problems begin. 

 

First of all, I have nothing on the taskbar other than the clock. Not cool. Also, all of the apps in the Start menu have lost their icons, and all of the subfolders, like Accessories, are empty. The computer is also running slower than death, which is also not normal. I tried to open the C Drive in My Computer, and I get the following error:

 

C:/ is not accessible. Insufficient system resources exist to complete the requested service. 

 

I like to think I'm pretty good with screwing around with computers, but I've got no clue what else to do. I can't open System Properties or Belarc Advisor to get a report, so what I know off the top of my head about this computer:

 

HP Compaq DC5100

Windows XP Professional Edition SP3

80GB Seagate Barracuda 7200.9 HD

4GB DDR2 Ram

Intel Pentium 4 HT processor

 

Anybody have any clue what happened, and what I can do to fix this?

 

 

 

 

 



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:36 PM

Posted 13 July 2013 - 09:09 AM

Check to see if your RAM is properly seated.

 

Try booting into Safe Mode.  Start tapping the F8 key immediately after pressing the start button.

 

If you can boot into Safe Mode try doing a System Restore to a date prior to replacing the battery.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 rbridges07

rbridges07
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:36 AM

Posted 13 July 2013 - 08:15 PM

Thank you for your reply. Unfortunately that isn't working. I have tried several times to boot into all three versions of Safe Mode. The computer reads a bunch of files command prompt style, and then gets to aswRvrt.sys and hangs for about four minutes. Then, it restarts the computer normally and brings me back to my useless desktop as explained above. I do not have any boot disk floppies or CD's (bought the computer second-hand online). 

 

EDIT: I have read on the forums for Avast Antivirus (which this XP machine is running) might be the root of the problem...hopefully. I've somehow managed to get the computer booted into Safe Mode, and everything is running fine in SM. I am currently uninstalling Avast as I write this. I'm also taking the steps to backup some important files and hopefully create a Windows XP boot floppy while I'm at it (old computer..still has a floppy drive haha). I will post if this solves my problem. 


Edited by rbridges07, 13 July 2013 - 08:54 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users