Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can not backup my computer in Windows Vista. It says file not found


  • Please log in to reply
3 replies to this topic

#1 jtcat4

jtcat4

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:32 AM

Posted 11 July 2013 - 05:29 PM

When I try to backup error message comes up. The specified service does not exist as an installed device. (0x80070424) Any suggestions. I've tried  / scannow already



BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,633 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:01:32 AM

Posted 11 July 2013 - 05:31 PM

How are you trying to backup?



#3 jtcat4

jtcat4
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:32 AM

Posted 11 July 2013 - 05:34 PM

Start, programs, sytem tools, backup and restore.



#4 Allan

Allan

  • BC Advisor
  • 8,633 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:01:32 AM

Posted 11 July 2013 - 05:39 PM

Below is a link to the same problem that should help you. But personally, I've never used the built in backup utilities. I much prefer disc imaging software. The best of breed is Acronis True Image, but it's not free. The best free alternative is Macrium Reflect. I strongly suggest you look into it.

 

http://answers.microsoft.com/en-us/windows/forum/windows_7-windows_programs/windows-backup-the-specified-service-does-not/c5d231cf-9fb6-40bd-899c-03e660330b17


Edited by Allan, 11 July 2013 - 05:39 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users