Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Multiple Hard Drive Problems


  • Please log in to reply
5 replies to this topic

#1 Fingil

Fingil

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:54 PM

Posted 18 April 2006 - 12:35 PM

Heya buds,

Ok, my PC has Windows XP Home, and a SATA hard drive. I have two old IDE hard drives from my last computer that I want to install in the new one so I can get to the files on them and use them as extra storage. The problem is my computer doesn't seem to realized they are there. The old HDD's have their jumpers in the slave setting, and my Newer one has a jumper in it for master. I still boot up to windows fine, but my old hard drives don't show up. Can some one tell me what I could be doing wrong? The old HDD's have power and the IDE cable is hooked up to my MoBo.

BC AdBot (Login to Remove)

 


#2 Klinkaroo

Klinkaroo

  • Members
  • 1,139 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia, Canada
  • Local time:11:54 AM

Posted 18 April 2006 - 01:54 PM

If you two IDE drives are on the same ribbon you have to set one to master and the other to slave. This isn't that they are slave to an other hardrive in the computer but slave on the ribbon. The first connector you have to plug into the "master hardrive" and the second to the "slave hardrive" and the third goes to the mobo.

Not a computer technician but try this pretty sure it will work.

#3 JPHarvey

JPHarvey

  • Members
  • 508 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sydney, Australia
  • Local time:06:54 AM

Posted 18 April 2006 - 04:51 PM

Also, in addition to waht Klinkaroo said, you may need to activate the IDE channels in the BIOS. I know my MB BIOS is crazy - it took me 2 hours to play around with the combos in there to get it to detect the SATA first and IDE second!
[CPU]Intel E6600 Core 2 Duo @ 3.19GHz
[MoBo]ASUS P5N32-SLI Premium (nForce590)
[RAM]4GB Corsair XMS2 DDR2-800 CL4 @ 710MHz
[GPU]XFX 8800 GTX 768MB [SLI] @ Stock
[PSU]CoolerMaster 1kW
[Audio]ASUS Xonar D2
[Case]Antec Nine Hundred
[OS]Windows Vista Ultimate 64
[LCD]SAMSUNG 226BW
[Other]WC'd CPU & SLI

#4 gunner

gunner

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Location:Pensacola, Florida
  • Local time:03:54 PM

Posted 18 April 2006 - 08:23 PM

How did you set a sata drive to master? Do you mean the only sata drive, or are you using a ide converter?
Spike's advice: Backup your data routinely.

#5 JPHarvey

JPHarvey

  • Members
  • 508 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sydney, Australia
  • Local time:06:54 AM

Posted 18 April 2006 - 08:50 PM

Well I had my SATA drive connected to the SATA connectors on my MB, but had to switch it around till I found SATA 0, and then enable the SATA drive as ATA instead of RAID in the BIOS. The BIOS then auitomatically made SATA 0 the master, and IDE 0 the slave....I think.
[CPU]Intel E6600 Core 2 Duo @ 3.19GHz
[MoBo]ASUS P5N32-SLI Premium (nForce590)
[RAM]4GB Corsair XMS2 DDR2-800 CL4 @ 710MHz
[GPU]XFX 8800 GTX 768MB [SLI] @ Stock
[PSU]CoolerMaster 1kW
[Audio]ASUS Xonar D2
[Case]Antec Nine Hundred
[OS]Windows Vista Ultimate 64
[LCD]SAMSUNG 226BW
[Other]WC'd CPU & SLI

#6 Fingil

Fingil
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:54 PM

Posted 19 April 2006 - 10:34 AM

Hey, thanks a ton for the responses. I had both IDE's set to slave, I set the top one on the ribbon to master and now they both work. Thanks alot for the responses, I really appreciate the help. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users