Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Toshiba Laptop Won't Boot Up


  • Please log in to reply
1 reply to this topic

#1 ~ JJ ~

~ JJ ~

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:UK
  • Local time:08:38 AM

Posted 11 July 2013 - 05:05 AM

Toshiba Satellite - model # = PSLD8E-09D008EN

Windows Vista 

 

Using firefox the other day and the screen did freeze a few times other than that the laptop has been fine. 

 

Last night a windows update happened the computer shut down and I went to bed. This morning it won't boot up just a black screen. 

It's not my laptop and I have a file on there I really need today and some pictures. 

 

Please can anyone help me get it started? Thank you in advance. 

 

I've tried startup repair a few times now, though it won't show the restore point option. 

 

>>>>> Now it says when I try system repair (7 times) :

 

Root cause found: 

A patch is preventing the system from starting. 

 

I have no windows disc or if i do i can't find it. 

 

I don't know what to do? If anyone can help and fix me I'll be so grateful, I'm upset at the moment as really need my files. 

 

~~~~~~~~~~~~~~

 

Ok now I have got the system restore screen to show and there's four options

 

they say: 

 

7/10/2013 6.00pm Install: Windows update

7/10/2013 8.44am System: Scheduled checkpoint     <<

7/9/2013 5.14pm System:  Scheduled checkpoint

7/9/2013 2.20am System:  Scheduled checkpoint

 

 

I'm scared to press one without someone telling me to? Should I press the one I marked with arrows above? 

 

 

Ok I chose the one I marked above but on the 'confirm disks to restore' page the only one ticked is the VISTA (C:) System do I just need this one to be restore or do I tick any others the options are: 

Data (D:) 

WinRE (F:) 

Boot (X:) 

 

I don't know what they mean so please please help if you're out there smart techie people. 

 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

 

OK I pressed what I said above and it restored the system and slowly booted up and I'm back in getting my files off quick in case it happens again. Will it or was this a one off thing? I'll be scared to do windows updates now if that was the problem with the 'patch' thing above. 

 

 

So I think this question is solved but then again I don't know much about computers really and why they do the things the do. 


Edited by ~ JJ ~, 11 July 2013 - 06:27 AM.


BC AdBot (Login to Remove)

 


#2 GodfatherKing

GodfatherKing

  • Members
  • 587 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:38 AM

Posted 24 July 2013 - 08:03 AM

//Edit:

 

Your issue is already been solved . :thumbup2:

 

Give it a try:

 

The procedure I am describing is for backup your important files, when to OS isn't working correctly. 

 

Note: The screenshots for example are taking from Windows 7, but apply too for Vista.

 

:step1: Get to Windows Recovery Environment:

 

==== By Entering it ========

  1. Press F8 during startup, until you get the black screen with Repair my computer, Safe mode, ...
  2. Choose 'Repair my computer'.
  3. Then in the System Recovery Options, please select Command Prompt.

005.png

 

:step2: Type in the command prompt: notepad

 

==> Now Notepad will open, then click File - Open, On the "Files of type" box select "All files". From now you can get to my "computer". Also connect the USB-drive or external HD. Next copy your private folders to the USB-device or External HD for backup.

 

008.png


Edited by GodfatherKing, 24 July 2013 - 08:04 AM.

If you have received help from me and I don't have respond to you for almost >= 3 days, send me a Private Message.  :hello:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users