Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

RED INDICATOR LIGHT


  • Please log in to reply
3 replies to this topic

#1 JayJax

JayJax

  • Members
  • 696 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lee's Summit Missouri
  • Local time:04:06 AM

Posted 10 July 2013 - 01:05 PM

My MSI Computer has a row of indicator lights beneath the keyboard that are either blue or green at least that's all I've ever seen.  They indicate stuff like connected to internet etc.   Two days ago a blinking red light came on.   Never saw it before.   I have an extended warranty program who is supposed to help me with this stuff but when I talked to them they said they hadn't a clue (but seems to me they should be able to research it) based on what I said.   Maybe I just got hold of a lazy employee so I tryed to call and get another opinion but never could get through.  Anyway they want me to mail the computer back to them which means being without for over a week once I get the mail-in labels etc so I'd really rather not go thru that.  

 

So I'm wondering if anyone else might know - I dont know if this is particular to MSI or if its universal.

 

I managed to get hold of MSI to request a link to download an online manual which I got and downloaded.  The first few pages are in English (it lets you select what language you want) but then they are in a foreign language the entire rest of the manual.   I tried downloading again thinking maybe I might have selected incorrectly but same results.

 

So all this for a dumb indicator light seems absurd to me.   I've tried all sorts of avenues and come up empty/frustrated.

 

Are these lights standard on all/most computers?   Anybody know have any ideas?

 

Thanks.


Edited by JayJax, 10 July 2013 - 01:06 PM.


BC AdBot (Login to Remove)

 


#2 SpywareDoc

SpywareDoc

  • Members
  • 676 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryland, USA
  • Local time:05:06 AM

Posted 10 July 2013 - 03:38 PM

No, the lights are not standard.

 

What's the model number?



#3 JayJax

JayJax
  • Topic Starter

  • Members
  • 696 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lee's Summit Missouri
  • Local time:04:06 AM

Posted 15 July 2013 - 03:15 PM

Sorry - life has been nutty so been away.  The problem seems to have self corrected?  Weird.



#4 SpywareDoc

SpywareDoc

  • Members
  • 676 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryland, USA
  • Local time:05:06 AM

Posted 15 July 2013 - 03:19 PM

Good to hear. :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users