Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

High CPU Usage


  • Please log in to reply
68 replies to this topic

#1 Wingedliond

Wingedliond

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:12:28 AM

Posted 10 July 2013 - 10:44 AM

Hello, Two weekend ago I noticed my laptop running super sluggish on the internet and I also noticed the CPU usage was 100%. To combat the issue I ran a "Disk cleanup", a "Disk defragmenter" and a Norton Antivirus scan (clean). I removed any programs that I didn't use any more and lastly went to the startup folder to disable some programs that might get the CPU usage down. None of that worked as my usage still went up when I opened any programs and especially when on the internet. Searching on google and several posts mentioned that it might be malware. Several post also mentioned that "Malwarebytes" was very good at finding and removing malware. I downloaded it in safe mode and ran a full system scan. After 1hr and 20mins it found a suspicious file that was quarantined and deleted. When I tried to restart my laptop normally everything locks up/ freezes when the Desktop tries to load. I had to put the laptop back in safe mode and do a system restore to get it to work when normally booted. Of course parts of Malwarebytes are uninstalled because of the restore point time and the suspected malware is put back where he was! I tried once more in safe mode with "RKILL", "TDSSKiller" and Malwarebytes but got the same result. Finally I posted in the "Am I infected" forum on bleeping computer and got very good help. The moderator said my system seems clean after he had me run several scans and removed 1 malware infection. He then told me to repost in this forum to get help with the "high CPU usage" issue.

Mod Edit:  AII topic, http://www.bleepingcomputer.com/forums/t/500039/malware-and-boot-up-issues/#entry3095309 - Hamluis.

 

I thought the CPU would go down after I got rid of any infections but the CPU is still 100% on the internet and close a 100% when running certain programs. I appreciate any help with this problem! Hopefully I will not have to buy a new laptop.

 

OS Name Microsoft® Windows Vista™ Home Premium
Version 6.0.6002 Service Pack 2 Build 6002
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name SHELDON-PC
System Manufacturer Acer, inc.
System Model Aspire 6530G
System Type x64-based PC
Processor AMD Turion™ X2 Dual-Core Mobile RM-72, 2100 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date Acer v0.3216, 9/8/2008
SMBIOS Version 2.5
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume2
Locale United States
Hardware Abstraction Layer Version = "6.0.6002.18005"
User Name Sheldon-PC\Sheldon
Time Zone Eastern Daylight Time
Installed Physical Memory (RAM) 4.00 GB
Total Physical Memory 4.00 GB
Available Physical Memory 2.14 GB
Total Virtual Memory 8.19 GB
Available Virtual Memory 6.09 GB
Page File Space 4.29 GB
Page File C:\pagefile.sys

Edited by hamluis, 12 July 2013 - 10:19 AM.
Linked previous AII topic - Hamluis.


BC AdBot (Login to Remove)

 


#2 Sirawit

Sirawit

    Bleepin' Brony


  • Malware Response Team
  • 4,158 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Thailand
  • Local time:11:28 AM

Posted 10 July 2013 - 11:00 AM

Please download MiniToolbox from here: http://www.bleepingcomputer.com/download/minitoolbox/ and save it to the desktop.
Run it and selected following columns:
  • List Installed Programs
  • List users,partitions and memory size
After finnished it will provide you with a log "result.txt", please post its content here.
 
So what we will know are: Programs Installed , Running Process and how much CPU and RAM were used.
 
Note:I'm a novice in problems fixer so I will not doing professional task, but now we have to figure out what causing your CPU usage going high.

*moderator edit: Deleted suggestion to run DDS and post the log in this topic. DDS logs are allowed ONLY in Malware Removal Logs forum. ~ Queen-Evie*

Edited by Queen-Evie, 10 July 2013 - 11:15 AM.

If I don't reply back to you in 2 days, feel free to send me a PM.

 

“You’re lying… just like you were lying to me before. You have to hate me. I’ve been the worst daughter in the world… you should hate me.”

“But I don’t, Nyx. Because, Nyx, I’m your mother, and a mother will always love her daughter, no matter what.” -Past sins by Pen stroke.


#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,407 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:28 PM

Posted 10 July 2013 - 11:14 AM

Please use the following link to provide us with information about your computer as well so we can assist you.
 

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 Wingedliond

Wingedliond
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:12:28 AM

Posted 11 July 2013 - 05:38 AM

Sorry for the delay. Had to go out of town.

 

MiniToolBox by Farbar  Version: 16-06-2013
Ran by Sheldon (administrator) on 11-07-2013 at 06:36:36
Running from "C:\Users\Sheldon\Downloads"
Windows Vista ™ Home Premium Service Pack 2 (X64)
Boot Mode: Normal
***************************************************************************
 
=========================== Installed Programs ============================
 
Agere Systems HDA Modem
Apple Mobile Device Support (Version: 6.1.0.13)
ATI Catalyst Install Manager (Version: 3.0.685.0)
Bonjour (Version: 3.0.0.10)
ccc-utility64 (Version: 2008.0829.1729.29517)
EPSON NX300 Series Printer Uninstall
Google Chrome (Version: 28.0.1500.71)
GoToMeeting 5.1.0.880 (Version: 5.1.0.880)
iCloud (Version: 2.1.1.3)
iTunes (Version: 11.0.4.4)
Microsoft .NET Framework 3.5 SP1
Microsoft .NET Framework 3.5 SP1 (Version: 3.5.30729)
Microsoft Office Office 64-bit Components 2007 (Version: 12.0.6612.1000)
Microsoft Office Shared 64-bit MUI (English) 2007 (Version: 12.0.6612.1000)
Microsoft Office Shared 64-bit Setup Metadata MUI (English) 2007 (Version: 12.0.6612.1000)
Mikogo 4 (Version: 4.4)
SPBA 5.8 (Version: 5.8.2.4218)
Synaptics Pointing Device Driver (Version: 11.1.4.0)
Unity Web Player (Version: )
WIDCOMM Bluetooth Software 6.0.1.6300 (Version: 6.0.1.6300)
Yahoo! BrowserPlus 2.9.8
 
========================= Memory info: ===================================
 
Percentage of memory in use: 57%
Total physical RAM: 4093.43 MB
Available physical RAM: 1743.36 MB
Total Pagefile: 8405.36 MB
Available Pagefile: 5997.4 MB
Total Virtual: 4095.88 MB
Available Virtual: 3998.66 MB
 
========================= Partitions: =====================================
 
1 Drive c: (ACER) (Fixed) (Total:142.54 GB) (Free:67.23 GB) NTFS
2 Drive d: (DATA) (Fixed) (Total:139 GB) (Free:138.91 GB) NTFS
 
========================= Users: ========================================
 
User accounts for \\SHELDON-PC
 
Administrator            Guest                    Mcx1                     
Mcx2                     Mcx3                     Sheldon                  
 
 
**** End of log ****


#5 Sirawit

Sirawit

    Bleepin' Brony


  • Malware Response Team
  • 4,158 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Thailand
  • Local time:11:28 AM

Posted 11 July 2013 - 05:45 AM

Your systems is have less programs installed but there is 57% RAM usage.

I'm waiting for respond from staff about usage of security check, we cannot do many things if we don't know process running.

 

If you are delicate,Please follow this steps for manual process checking,

please open task Manager. (Run > taskmgr) and go to process tab and see how many processes running. Also please make a list of running process,this will help a lot.

 

Thank you.


If I don't reply back to you in 2 days, feel free to send me a PM.

 

“You’re lying… just like you were lying to me before. You have to hate me. I’ve been the worst daughter in the world… you should hate me.”

“But I don’t, Nyx. Because, Nyx, I’m your mother, and a mother will always love her daughter, no matter what.” -Past sins by Pen stroke.


#6 Wingedliond

Wingedliond
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:12:28 AM

Posted 11 July 2013 - 05:48 AM

Ok here is the Speccy snapshot.

 

http://speccy.piriform.com/results/BV0DhOklfWwknoZ



#7 Sirawit

Sirawit

    Bleepin' Brony


  • Malware Response Team
  • 4,158 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Thailand
  • Local time:11:28 AM

Posted 11 July 2013 - 05:49 AM

Ok here is the Speccy snapshot.

 

http://speccy.piriform.com/results/BV0DhOklfWwknoZ

Page not found.


If I don't reply back to you in 2 days, feel free to send me a PM.

 

“You’re lying… just like you were lying to me before. You have to hate me. I’ve been the worst daughter in the world… you should hate me.”

“But I don’t, Nyx. Because, Nyx, I’m your mother, and a mother will always love her daughter, no matter what.” -Past sins by Pen stroke.


#8 Wingedliond

Wingedliond
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:12:28 AM

Posted 11 July 2013 - 06:17 AM

ok I am unable to paste a picture of my taskmanager from a paint file to this forum and I have to go to work now. I will be back in 12hrs. Thank you for being patient.



#9 Wingedliond

Wingedliond
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:12:28 AM

Posted 11 July 2013 - 06:18 AM

Do I have have the Speccy program running for the link to work?



#10 Sirawit

Sirawit

    Bleepin' Brony


  • Malware Response Team
  • 4,158 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Thailand
  • Local time:11:28 AM

Posted 11 July 2013 - 06:29 AM

I don't know becuase dc3 is who ask you to use speccy, it will be good information, please ask him later.

 

Now staff just reply me that I can use Security Check.

 

Download Securitycheck from here : http://www.bleepingcomputer.com/download/securitycheck/ and save to the desktop.

 

Run it, then it will provide you with a log. Please paste it content here.

 

The screenshot from task manager not require now.

 

Thank you.


If I don't reply back to you in 2 days, feel free to send me a PM.

 

“You’re lying… just like you were lying to me before. You have to hate me. I’ve been the worst daughter in the world… you should hate me.”

“But I don’t, Nyx. Because, Nyx, I’m your mother, and a mother will always love her daughter, no matter what.” -Past sins by Pen stroke.


#11 hamluis

hamluis

    Moderator


  • Moderator
  • 55,572 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:28 PM

Posted 11 July 2013 - 09:41 AM

Do I have have the Speccy program running for the link to work?

No.

 

Did you follow the instructions outlined at http://www.bleepingcomputer.com/forums/topic323892.html]How  ?

 

Louis



#12 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,407 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:28 PM

Posted 11 July 2013 - 10:20 AM

Some people who use Speccy for the first time may misunderstand the instruction to click on File> Publish Snapshot.  The > means then click on Publish Snapshot.

 

speccy1_zps7eef4927.png

 

In the image below you can see the Yes button.

 

speccy2_zpsdca6e744.png

 

After clicking on Yes you will see the image below which you will need to click on Copy to Clipboard.

 

speccy3_zps1791b093.png


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#13 Wingedliond

Wingedliond
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:12:28 AM

Posted 11 July 2013 - 07:45 PM

Here is the Security Check log

Results of screen317's Security Check version 0.99.68  
 Windows Vista Service Pack 2 x64 (UAC is enabled)  
 Internet Explorer 9  
``````````````Antivirus/Firewall Check:`````````````` 
 Windows Firewall Disabled!  
Norton Internet Security   
 WMI entry may not exist for antivirus; attempting automatic update. 
`````````Anti-malware/Other Utilities Check:````````` 
 Java™ 6 Update 37  
 Java 7 Update 25  
 Adobe Flash Player 11.7.700.224  
 Adobe Reader 8 Adobe Reader out of Date! 
 Google Chrome 27.0.1453.116  
 Google Chrome 28.0.1500.71  
````````Process Check: objlist.exe by Laurent````````  
 Norton ccSvcHst.exe 
`````````````````System Health check````````````````` 
 Total Fragmentation on Drive C: 1 % 
````````````````````End of Log`````````````````````` 


#14 Wingedliond

Wingedliond
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:12:28 AM

Posted 11 July 2013 - 07:51 PM

http://speccy.piriform.com/results/a63t11rXw8SI3tjs5RP3Zup

 

Here the speccy link again



#15 Wingedliond

Wingedliond
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:12:28 AM

Posted 11 July 2013 - 07:57 PM

I just checked the 2nd speccy link and it shows alot!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users