Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Possible virus across network? Multiple issues occurring....


  • Please log in to reply
1 reply to this topic

#1 jhartmt

jhartmt

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:12:01 PM

Posted 09 July 2013 - 01:39 AM

Hi,

 

Thank you for your help.  I have been on Bleeping Computer before and have found the folks here great!  I hope someone can help me again.

 

The issues just began.  I am running Win8 on a Samsung Series 5 laptop.  I noticed today that some webpages will not load (I usually use Safari).  I get a message that says 'Safari cannot find the server at www.--------.com.  Other web pages will work fine, load completely and function as they should.  So I reset Safari and in the meantime installed Chrome.  But I get a similar message with Chrome as well, saying that 'Chrome cannot find the webpage' or that the 'webpage may have moved'.  I also cannot update my apps on Windows8 as a message says that 'it appears the PC isn't connected to the internet' - even though it is.

 

Most of this occurs when the laptop is connected via ethernet cable.  Unplug it, and run wireless and I was able to sign on here. Wired - no such luck.  The reason the laptop is usually connected with the cable is that when it is wireless I have trouble staying connected.  Every 10-20 minutes the wifi adapter needs to be reset.  Huge pain and nobody has been able to offer a solution for that issue quite yet.

 

I'm also having similar issues with my IPad when connected to the same network.  It will not update apps, it will not connect to the itunes store and it will not let me click on search results in safari.  I get the same 'not connected to the internet' or similar alert.

 

This is why I feel it is a network issue.  Please help!

 

Solutions tried:  Reset router, reset network password, ran CCleaner and Avast AV tools, installed Chrome.

 

Recent changes:  Reconnected an old Nook tablet in last few days

 

Until today, the network was working flawlessly aside from the Samsung wifi adapter issue.  I dealt with that simply because it remained wired and is the hub of the network.

 

I'll be happy to provide as much info as needed and will run any and all programs suggested to fix.  Thanks again!

 

Jhartmt

 

 

 



BC AdBot (Login to Remove)

 


#2 jhartmt

jhartmt
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:12:01 PM

Posted 09 July 2013 - 02:19 PM

Okay, I have an update to the issue.  I called my ISP and they directed me to an automated message that there is a larger issue that is preventing my system from accessing the internet with any regularity.  It was stated that this issue would be repaired by 11:00am MST, tomorrow.   So I guess I'll hold off on doing anything else in that regard.

 

However,.....if a moderator could direct me to the correct forum in order to help solve the connectivity issue with the constant 're-setting of the wifi adapter' that would be much appreciated!!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users