Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Freaky Problem


  • Please log in to reply
No replies to this topic

#1 Cazbah

Cazbah

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:54 AM

Posted 18 April 2006 - 01:25 AM

Lately i have been having weird problems with who the hell knows what, here it goes:

It all started when i was playing GunZ (an online game), everything was going fine untill my screen jumped UP and right clicked by itself EVERY fourty seconds, at first i thought, ok its fine, i turned off GunZ and start just moving my mouse left and right on my desktop just to make sure it is a virus, every fourty or so seconds my mouse would automatically right click, so i ran a virus scan. The virus scan came up with a trojan downloader and some other spyware/adware, i qaurantined it then deleted them, after this i thought, awesome, now its ok but now, just recently the right click problem has just started comming back, its becomming a real problem, im yet to run another virus scan because i know i deleted those infects as i mentioned befor.

Can anybody please help me? Should i disable my mouse and take a look at it?


UPDATE:
Which ones should i get rid of? (somebody on anoter forum suggeted i look here):

Posted Image
AND (had to crop, stupid imageshack :thumbsup:)
Posted Image
How do i stop them from comming back if i need to get rid of some of the above^?

Posted Image
Any here?^

Also, it just happened b4, it just went sycho, somehow i managed to press ctrl alt dlt between it all and the first process was this thing called alg.exe LOCAL HOST and when i stopped that it stopped going sycho, is this causing my problems?

Edited by Cazbah, 18 April 2006 - 01:52 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users