Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Free MS Word Starter 2010 Problem


  • Please log in to reply
5 replies to this topic

#1 Gramps33

Gramps33

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:05:17 AM

Posted 08 July 2013 - 07:27 AM

Monday July 8, 2013

 

All of a sudden after my last computer shutdown, I could not access any of the documents I created with  my free version of MS Word Starter 2010. I keep getting the following message.

 

                                                    "Word cannot open the document: user does not have access privileges"

 

I've tried all my usual quick fixes: 1. Shutting down my PC and restarting.  2. Starting in Safe Mode and restarting. 3. Disabling all my anti-virus and

anitmalware programs. Nothing works. One other note after I shut down my PC and restarted it my free version of the Panda Cloud Anti-virus program notified me on startup that it had updated my Panda Cloud Anti -virus program which now says it is 2.2.0      

                                                   

Fortunately I can still access all these MS word docs using Apache's Open Offices' 3 free word program.  But I still would like to be able use the MS Word Starter 2010 program.

 

Thanx in advance for any help or assistance.

 

Gramps33  

 

[Moderator edit and note: post moved to more appropriate forum.jgw]


Edited by jgweed, 08 July 2013 - 08:20 AM.


BC AdBot (Login to Remove)

 


#2 ratchet48

ratchet48

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Western US
  • Local time:06:17 AM

Posted 08 July 2013 - 08:59 AM

Gramps33,

You might try

" You might want to uninstall Office Starter and re-install.

Uninstall it from the contorl panel.

When it is done, go back to the Windows Start menu and programs and click on Microsoft Office 2010, then select Use in the first dialog and than Open on the second one.

That will re-install Office Starter."

 

Found here;

http://answers.microsoft.com/en-us/office/forum/office_2010se-office_install/office-2010-starter-cannot-be-opened/65aca189-ed86-4e9b-b3a3-16d840194333

 



#3 Gramps33

Gramps33
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:05:17 AM

Posted 08 July 2013 - 09:20 AM

Problem solved. I went to the Panda Cloud Forum and got the following post that worked like a charm.  For me no reboot was necessary.

 

Re: problems with opening documents, after downloading PAnda

Posted: Jun 24, 2013 10:04 PM    in response to: Platamar

 

Open Panda. Click the blue symbol in the right lower corner. Open Data Shield. Disable. Try again. Maybe reboot if needed and try again.

 

Does that solve it?

 

If yes you might have a incorrect rule that blocks the software from using the folders. You may need to change the rules that applies to that software and you should be able to re-activate the function.

If you need help to configure the rules let us know what software you are using both to download, open and read the files.

 

See  http://www.cloudantivirus.com/forum/thread.jspa?threadID=66415&tstart=15

 

Thanks for the reply anyway. 

 

Gramps   Monday 10:13am EDT



#4 ratchet48

ratchet48

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Western US
  • Local time:06:17 AM

Posted 08 July 2013 - 09:30 AM

Glad you got it fixed and posted your solution.

 



#5 Gramps33

Gramps33
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:05:17 AM

Posted 08 July 2013 - 09:38 AM

ratchet48, just out of curiosity to what forum did the moderator move my original post.  Please post a url link to save me time searching. 

 

Thanx Gramps33



#6 ratchet48

ratchet48

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Western US
  • Local time:06:17 AM

Posted 08 July 2013 - 10:02 AM

As Office is a business application the moderator moved it to;

 

http://www.bleepingcomputer.com/forums/f/16/business-applications/

 

http://www.bleepingcomputer.com/forums/t/500440/free-ms-word-starter-2010-problem/?view=getnewpost






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users