Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unabale to attach files


  • Please log in to reply
6 replies to this topic

#1 ttown5255

ttown5255

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:20 AM

Posted 07 July 2013 - 05:39 PM

I have 2 Dell laptops, both running Windows 7. Both laptops have problems attaching either documents or pictures to emails or social networking sites. I have run virus scans and malware scans on both and have come up with no viruses or malware. On one of the laptops I have updated the Java and Adobe Flash player and it has not corrected the problem. Is there anyone that has an idea what the problem could be and how to correct the issue.



BC AdBot (Login to Remove)

 


#2 Zestypanda

Zestypanda

  • Members
  • 603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sunny San Diego, California.
  • Local time:08:20 AM

Posted 07 July 2013 - 06:42 PM

Please provide as much information as possible about the problem. Such as error codes or messages, and what browser you're using. Also, the problem could be as simple as the file being too large for the site. ~Zestypanda.

Have a question, or just wanna chat? Send me a message. Or add me as a friend.

 


#3 SpywareDoc

SpywareDoc

  • Members
  • 681 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryland, USA
  • Local time:09:20 AM

Posted 07 July 2013 - 07:20 PM

What are the exact steps you are taking to attach a photo to an email?



#4 ttown5255

ttown5255
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:20 AM

Posted 07 July 2013 - 07:29 PM

I am using Internet Explorer as my browser. I do no get any error codes or messages. When trying to attach a file or photo to email the progress bar just continues to move like it is loading but never does load. It doesn't matter about file size. I have tried to attach word files ranging in the 30-40kb range and even that small of a file will not attach. The last photo I tried to attach to email and facebook was only 375kb.

#5 SpywareDoc

SpywareDoc

  • Members
  • 681 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryland, USA
  • Local time:09:20 AM

Posted 07 July 2013 - 08:02 PM

1) Which email provider? (Yahoo, Gmail, Outlook.com, ...)

 

2) Does the same thing happen in another browser? (Firefox, Chrome, ...)



#6 ttown5255

ttown5255
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:20 AM

Posted 07 July 2013 - 09:13 PM

I have been using Yahoo mail for years and never had a problem until about 1 month ago. I setup Outlook an had similar problems after a couple of weeks, except it would just keep me off of the internet.

I had not tried Firefox until just now. I downloaded, installed and tried to attach doc and picture file through my yahoo mail account and both worked.

#7 SpywareDoc

SpywareDoc

  • Members
  • 681 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryland, USA
  • Local time:09:20 AM

Posted 08 July 2013 - 07:06 AM

Try resetting IE. Click Tools > Internet options > Advanced tab > Reset... button. Select (check) the box next to "Delete personal settings", click the Reset button and then close IE.

 

Now try attaching a file in IE again.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users