Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

browser problems and download problems


  • Please log in to reply
1 reply to this topic

#1 prmma1

prmma1

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:24 PM

Posted 07 July 2013 - 12:26 AM

Hello Everyone,

 

  I am hoping someone here can help me out, as I am out things to try.

Anyways, I have this computer, it's an old windows vista machine, that I was given.

The machine came with 3 browers on it.  Internet Explorer, Firefox, and Google Chrome.  Google chrome is the only broswer that will work, and it asks to update, and if I do that it no longer works and I have to do a system restore to get it working again.  I have to do this all the time.

Downloading certain programs and then trying to run them, and the program will have an error.  I can download antivirus programs, but when it wants to go out to the internet to get the newest definitions it fails, or if I have to register it, I am unable to connect.

I can get malwarebytes to work, and superantispyware, but it finds nothing.

I have looked at the dns settings and they are on automatic, I tried setting the to open DNS to see if that would help, and nothing.

I looked to see if there were any proxy settings in internet explorer but found nothing..

I am out of ideas, any thoughts, would be appreciated. 



BC AdBot (Login to Remove)

 


#2 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:24 PM

Posted 07 July 2013 - 12:41 AM

Can you open your browser's in safemode with networking??

 

If so then please run these programs and post the logs.

 

 

Run the Junkware removal tool.Post the log.
http://thisisudax.org/downloads/JRT.exe

Reboot your machine.


Download Adware Cleaner double click it to run it.
Click the delete button allow it to run
The program will reboot your machine.
This is normal.
Post the log it creates.

http://general-changelog-team.fr/fr/downloads/finish/20-outils-de-xplode/2-adwcleaner



 

 

 

Please download MINITOOLBOX and run it.

Checkmark following boxes:



Flush DNS
Reset FF proxy Settings
Reset Ie Proxy Settings
Report IE Proxy Settings
Report FF Proxy Settings
List content of Hosts
List IP configuration
List Winsock Entries
List last 10 Event Viewer log
List Installed Programs
List Users, Partitions and Memory size
List Devices (problems only)



Click Go and post the result.

 

 

 

Download tdss killer

http://support.kaspersky.com/downloads/utils/tdsskiller.exe


Right Click it Run As Admin . Click on Change parameters Select TDLFS file system

Hit the Scan button Post the LOG In your next reply

Do not change the default options on scan results



Update and do a quick scan with Malwarebytes remove all that it finds and reboot.
http://www.filehippo.com/download_malwarebytes_anti_malware/download/ecf14848530d11a2f09a94b92a69fcfa/

Post the log here,

 

 

Run a scan with Eset. You will need to disable your antivirus during this scan.
http://www.eset.com/us/online-scanner/
Make sure remove found threats and scan archives is checked.
When the scan finish list found threats save to clipboard copy to notepad Post the log here.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users