Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot install Easy Peasy Distro to HDD from Bootable USB


  • Please log in to reply
1 reply to this topic

#1 Hashmark

Hashmark

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:18 PM

Posted 06 July 2013 - 10:14 PM

I've spent the last frustrating week trying to install Easy Peasy to the hard drive of my HP MINI 5102 (1.66Ghz Intel Atom N450) with no luck and am really desperate for some advice. All I want to do is have the netbook boot Easy Peasy locally without the need to have a chunky USB stick hanging out of the side.

 

I've tried all sorts of methods gleaned from Google and finally got to the point where I have used GParted to completely remove all partitions from the hard drive leaving the entire 150Gb unallocated.

 

I downloaded the Easy Peasy ISO and installed it to a multiboot USB using Yumi (I also run GParted off it). I have previously unsuccessfully tried Unetbootin and Universal USB installer (both of these resulted in the OS installing over the top of the USB not to the hard drive)

 

I have no trouble booting from the USB from BIOS on start up. When I run Easy Peasy from Yumi I get two options: 1 - Run from this USB; 2 - Install the Hard Disk.

 

Option 2, Install to Hard Disk appears to run Easy Peasy from the USB, with Gparted showing no partitions on the 150GB Hard Disk. When I reboot Yukon EXE runs and reports a Non-System disk error or disk error. 

 

So I reboot, and this time select Option 1,Run from this USB. Easy Peasy starts and I run the Install This app which runs the installer GUI. I select Language, Time Zone. The Prepare Disk space window says "There is no operating system on it where do you want to install Ubuntu?" Option 1 - Erase and Use Entire Disk; Option 2 - Use Largest Continuous Free Space; Option 3 - Specifiy Partitions manually.

Option 1 cretes the following partitions but continues to produce the disk error options.

/dev/sda ext4 143gb, 3.84 GB used no flags
/dev/sda2 extended 11.44GB
  /dev/sda6 linux-swap 5.72
  /dev/sda5 linux-swap 5.72 gb

 

I also attempted to use Option 2 with the same results. I am at a loss of what to do.

 

 

 



BC AdBot (Login to Remove)

 


#2 stiltskin

stiltskin

  • Members
  • 238 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Western MO
  • Local time:07:18 AM

Posted 07 July 2013 - 07:12 AM

Could it be a drive problem?

 

Could it be a drive controller problem?

 

Could it be a RAM problem? (Yes, bad RAM can produce all sorts of errors, including disk errors.)

 

Download memtest and run it. That will test the RAM so yu can make that determination early.

 

Try installing from the thumb drive to an external USB drive. If there are no errors, you may have a problem with the hard drive, or the drive controller may be going bye bye (dead netbook if so).






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users