Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Uninstalled MagicISO but it still shows up when I right click


  • This topic is locked This topic is locked
5 replies to this topic

#1 helpplease33

helpplease33

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:22 PM

Posted 06 July 2013 - 08:43 PM

I unintalled MagicISO and everything had deleted but one file, misosh64.dll. I have been trying for over an hour and have googled the issue, but nothing has worked so far. When I right click and delete the file it tells me I can't because the file is open in Windows Exporer, even when nothing else is open. I tried using the program ShellExView to disable it, but that didn't work either. I tried using the black cbm box with commands to delete it that I found on the internet, but I just got access denied. I really want this file gone but nothing seems to be working, help would be much appreciated. Thank you.



BC AdBot (Login to Remove)

 


#2 calden

calden

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:06:22 AM

Posted 07 July 2013 - 05:16 AM

I unintalled MagicISO and everything had deleted but one file, misosh64.dll. I have been trying for over an hour and have googled the issue, but nothing has worked so far. When I right click and delete the file it tells me I can't because the file is open in Windows Exporer, even when nothing else is open. I tried using the program ShellExView to disable it, but that didn't work either. I tried using the black cbm box with commands to delete it that I found on the internet, but I just got access denied. I really want this file gone but nothing seems to be working, help would be much appreciated. Thank you.

 

Open Task Manager and check Processes, Startup and Services tabs to see if they are running, if so End Task or Disable them, then try uninstalling as you have before.


Edited by calden, 07 July 2013 - 05:17 AM.


#3 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:10:52 AM

Posted 07 July 2013 - 06:46 AM

Hi

 

Please try this  - Malwarebytes fileassasin. You can delete locked files with this handy tool.

 

http://www.malwarebytes.org/products/fileassassin/



#4 Sagar Rai

Sagar Rai

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:52 AM

Posted 12 September 2014 - 01:26 AM

:step1:   In windows Explorer, first trace the path of the file mishosh64.dll

  :step2:  Now, open the run window.

Type :

 

regsvr32 /u 'path of the file' and then click on OK.

 

For example in my case, it was:

 

regsvr32 /u C:\Users\hp\desktop\misosh64.dll

 

:step3:   after pressing ok, after 5 or 7 seconds, a window will come up with the message that the file is sucessfully unregistered.

Click on OK.

:step4:    Now go ahead and delete the mishosh64.dll

You will be able to delete that file.

 

Do give a feedback about my suggestion, it would be much appreciated.

:thumbup2:



#5 ohsnapword

ohsnapword

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:22 AM

Posted 14 February 2015 - 11:00 AM

:step1:   In windows Explorer, first trace the path of the file mishosh64.dll

  :step2:  Now, open the run window.

Type :

 

regsvr32 /u 'path of the file' and then click on OK.

 

For example in my case, it was:

 

regsvr32 /u C:\Users\hp\desktop\misosh64.dll

 

:step3:   after pressing ok, after 5 or 7 seconds, a window will come up with the message that the file is sucessfully unregistered.

Click on OK.

:step4:    Now go ahead and delete the mishosh64.dll

You will be able to delete that file.

 

Do give a feedback about my suggestion, it would be much appreciated.

:thumbup2:

This worked for me too.  Usually, the file is located in the install directory, typically "C:\Program Files (x86)\MagicISO" on 64-bit systems.

 

In my case, when I tried to delete the file, explorer told me it was still open in another program.  I killed the explorer process and restarted it via Task Manager and was able to delete the file.  Restarting the computer will accomplish this as well.



#6 Guest_voodooyam_*

Guest_voodooyam_*

  • Guests
  • OFFLINE
  •  

Posted 17 February 2015 - 02:02 PM

Hi try downloading ccleaner go to tools- startup and it will show 4 options(Windows,internet explorer,scheduled task and context menú click in conxtext menú then look if MagicISO apears if so select it and then delete.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users