Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No video on Dell Optiplex GX1 after removing RAM


  • Please log in to reply
2 replies to this topic

#1 Sega Dude

Sega Dude

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:37 PM

Posted 06 July 2013 - 04:41 PM

Today, I picked up two Dell Optiplex GX1s. The first one I tried worked perfectly. I had to fix some of the BIOS settings, but It was fine after that. After testing the first one, I moved on to the second. I discovered the second had no RAM. So I took 1 of the 3 sticks of RAM (the one in the furthest back of the 3 slots) out of the first one and put it into the second one. The second one also works great. After testing the second, I hooked up the first. It would no longer show video, even though it worked perfectly the first time I tried it. So I put the stick of RAM I took out back in. Still nothing. I tried reseating all the RAM several times, nothing. Finally I tried each individual stick of RAM in the slot closest to the processor slot. It still won't display video. The hard drive spins up, the fan comes on, the lights on the keyboard flash and the light on the CD-ROM drive flashes. But it just displays no video. No beeps either. It worked flawlessly before I removed the one stick of RAM. What happened? What else can I try?



BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:02:37 PM

Posted 06 July 2013 - 06:39 PM

have you tried flashing the BIOS?


picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#3 JHMcG

JHMcG

  • Members
  • 242 posts
  • OFFLINE
  •  
  • Local time:04:37 PM

Posted 06 July 2013 - 07:12 PM

Try removing the RAM sticks, then blowing out the slots with a can of compressed air, then reseat the RAM. I've had that problem occasionally too.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users