Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer told me something about a rootkit


  • Please log in to reply
2 replies to this topic

#1 JRumz18

JRumz18

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:46 AM

Posted 06 July 2013 - 12:39 PM

Hi.

 

My computer has been running very slowly for about 2 weeks now and I started trying to figure out what was wrong. 

My regular security consists of avast free.  I downloaded and ran each of malwarebytes, spybot S&D and advanced systemcare ultimate.   The problem seems to be fixed for a few minutes but it always goes back to the way it was before.  while running one of the scans, a system popup appeared saying that windows had detected a possible rootkit.  It told me to restart and run a boot-time scan.  It ran an avast boot-time scan but found nothing.  I have been looking up info on rootkits and they sound pretty nasty. I found two sources telling me different programs to try and use.

 

http://forums.malwarebytes.org/index.php?showtopic=115149

 

and

 

http://www.computerweekly.com/feature/Rootkit-and-malware-detection-and-removal-guide

 

 

Based on the advice of these two sources, I installed sophos virus removal tool and roguekiller I will post the scan logs of those two programs in the next post as I am posting this first post from a different computer

 



BC AdBot (Login to Remove)

 


#2 JRumz18

JRumz18
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:46 AM

Posted 06 July 2013 - 12:59 PM

I'm really sorry, I just reread through the posting guidelines and didn't realize that roguekiller logs were banned.  I just really need someone to help.  If there is another program that you recommend I should run please let me know


Edited by hamluis, 06 July 2013 - 04:54 PM.


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,554 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:46 AM

Posted 06 July 2013 - 04:57 PM

I removed your malware logs, let's see what the folks in this forum have to say.

 

Please...do not post any logs or data from such...until it is requested by someione trying to assist you.

 

Thanks :).

 

Louis


Edited by hamluis, 06 July 2013 - 05:02 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users