Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Clicking a link redirects me back to the same page I was on before.


  • Please log in to reply
3 replies to this topic

#1 JInxed0

JInxed0

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:12 AM

Posted 06 July 2013 - 08:54 AM

Hello all I'm an online school student, and I'm having trouble getting into my course.

 

Here is what happens:

 

*I go to login, and my courses (I only have two) are displayed.

*I click on one, and I see it is loading.

*The page briefly goes blank then it goes back to the same page.

*No matter what I do I can't get into my course.

 

I've tried clearing my history/cache, using a different browser (Firefox, Chrome), and I tried contacting tech. support however it has been 4 days since then. The problem is I need to do my course work and if I get too far behind I could be dropped which would be very bad. Please help me, thanks in advance.


Edited by JInxed0, 06 July 2013 - 09:02 AM.


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:09:12 PM

Posted 06 July 2013 - 11:11 PM

Hello Jinxed -

We need a bit of information, and a scan if you can.

Please post back if you are not able to do any of these scans or checks -

 

Download Security Check by Screen317 from HERE
* Save it to your Desktop.
* Double-click SecurityCheck.exe
* Follow the onscreen instructions inside of the black box.
* A Notepad document should open automatically called checkup.txt; please post the contents of that document.
Note: If a security program requests permission to access the Internet, allow it to do so.

 

 

Please download MiniToolBox, Save it to your desktop and run it.
Close any Firefox browsers you may have open when you Reset Firefox Settings.
Checkmark the following boxes:
•Flush DNS
•Report IE Proxy Settings
•Reset IE Proxy Settings
•Report FF Proxy Settings
•Reset FF Proxy Settings
•List content of Hosts
•List IP configuration
•List last 10 Event Viewer log
•List Installed Programs
•List Users, Partitions and Memory size.
•List Minidump Files
 Click Go and copy / paste the result (Result.txt).

 

 

 

Download Malwarebytes' Anti-Malware Free (aka MBAM)
* Double-click mbam-setup.exe and follow the prompts to install the program.
* At the end, be sure a checkmark is placed next to Update Malwarebytes' Anti-Malware and Launch Malwarebytes' Anti-Malware, then click Finish.
* If an update is found, it will download and install the latest version.
* Once the program has loaded, select Perform quick scan, then click Scan.
* When the scan is complete, click OK, then Show Results to view the results.
* Be sure that everything is checked, and click Remove Selected.
* When completed, a log will open in Notepad.
* Post the log back here.
Be sure to reboot the computer after you post the log.

 

 

Thank You -



#3 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:09:12 PM

Posted 15 July 2013 - 05:16 AM

Hello JInxed0 -
It has been about 10 days since you posted, do you still require help ??
I answered this a bit over 1 hour from when you posted, but you have not replied yet.

 

Thank You -



#4 JInxed0

JInxed0
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:12 AM

Posted 15 July 2013 - 10:07 AM

Oh sorry about that. It turns out the problem was with the schools website and they ended up fixing it.

 

Thanks for helping anyway.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users