Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

What to do to be sure there is no malware before I do a clean install?


  • Please log in to reply
No replies to this topic

#1 jbradvi9

jbradvi9

  • Members
  • 140 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:13 PM

Posted 04 July 2013 - 09:38 PM

I did two clean installs of winXPPro SP2 with SP3 update to remove malware but all unsuccessful.I am still having problems with web-browsers slowness(to get the homepage in google chrome have to wait for 2 or sometimes 10 min,the same thing with favorites or addressbar)and unresponsiveness when typing in searchboxes or moving the scroll bar.Flash player videos are jerky,for a moment slower for a moment faster and in a lot of cases crash.

Desktop or any application often freeze without any evident reason(on mouse click),windows explorer waits a lot before opening a folder I click on and 'All Programs' table can become unrespnsive.All these things make working on my PC nearly impossible.

Before clean install I wiped hard drive partitions: C:\ and one called 'Data'.

What I still have to do?Please help!

 

 

 

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users