Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

FBI Ransomware - HitmanPro not removing


  • Please log in to reply
5 replies to this topic

#1 akorna

akorna

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:01:33 PM

Posted 04 July 2013 - 03:47 PM

I became infected on my netbook running windows XP.  Created the kickstart USB on my Desktop Windows 7 Machine - had to use the 64 bit version.  The boot from the USB works, I get the Hitman screen - run scan - sometimes it hangs up, sometimes it runs through.  Keeps finding a DisplaySwitch.exe file, and appears to Quarantine when it does not hang up.  Finds it everytime, but when rebooting, the FBI screen returns.  What am I missing - does it make any difference if computer is connected to the internet?



BC AdBot (Login to Remove)

 


#2 akorna

akorna
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:01:33 PM

Posted 04 July 2013 - 03:55 PM

...losing it - it's not FBI - it's the Department of Justice MoneyPak ransomware...

#3 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:33 AM

Posted 04 July 2013 - 09:37 PM

I'll report this topic to appropriate helpers.

Hold on there....


My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#4 akorna

akorna
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:01:33 PM

Posted 05 July 2013 - 06:27 AM

OK -Thanks - Standing by.



#5 akorna

akorna
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:01:33 PM

Posted 06 July 2013 - 08:50 PM

Support No longer required for this issue - the system would no longer boot from the USB - Even tried Kaspersky Recovery disk - system too corrupted to function properly or the ransomware learned to block alternate boot methods.  This was a bad one - had to resort to the factory recovery disk.  180 Microsoft updates later, I'm back in business.



#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:33 AM

Posted 06 July 2013 - 08:52 PM

Thank you for letting us know :)


My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users