Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

E-mail problem w/Yahoo? or Microsoft?


  • Please log in to reply
1 reply to this topic

#1 Robert Sukovich

Robert Sukovich

  • Members
  • 358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Van Buren, Arkansas
  • Local time:09:26 PM

Posted 03 July 2013 - 10:06 PM

Greetings again. I am fresh off of a solved e-mail problem but there is something kicking up again. My recent fix included uninstalling all of my programs and updates. (Note: some of the updates didn't uninstall but they proved irrelevant.) Anyhow, I have been putting installing programs back and being very careful in the process. This afternoon (7/3/13), I received about five e-mails and opened all with no problem. Then I got a pop-up telling me that I have updates ready to install and I believe there were about eight of them. Four of them were noted as "important" from Microsoft. Some concerned Framework 4 Client and most of the others were security updates (I have Microsoft Security Essentials) so I installed the "important" ones. After that, I shut down and we left the house for about two hours. When I came back, I started the computer back up primarily to see if the upgrades had caused any problems and they did. One of the e-mails I got this afternoon and opened successfully was from a relative. He sent me another one which I couldn't open so I went back and uninstalled all of the updates for today (7/3) after which I went back to my e-mails and opened the second e-mail from my relative with no problem. I understand that Yahoo is having e-mail issues too. So where is my problem? with Microsoft? or Yahoo?



BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:26 PM

Posted 03 July 2013 - 10:36 PM

Hi -

There seems to be an issue with Yahoo mail recently, as I need to retype my password every time.

It was "upgraded" and since then I have had a few issues -

 

I would be very cautious opening email attachments even if you know the sender at this time.

Also Reset your password again just to be sure -

 

Thanks -






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users