Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ICE Cyber Crime Center with Windows 8


  • This topic is locked This topic is locked
4 replies to this topic

#1 scoubri

scoubri

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:19 AM

Posted 03 July 2013 - 09:10 PM

Hello everyone,

 

Today appeared on my screen the ICE Cyber Crime Center virus message. I have been looking at solutions online, and came accross the following solutions on your website:

 

http://www.bleepingcomputer.com/virus-removal/remove-ice-cyber-crime-center-ransomware

 

I have followed each step and I am now stuck at the step 9.

 

My issue is that I am using a computer with Windows 8, and cant find the access to the boot mode. I have tried to press F12, after having restarted the computer through the "shift+restart" menu. It didn't bring me to the boot menu.

I have also tried to restart the computer in the safe mode, using the following path:
  shift+restart menu -->  troubleshoot --> advanced option -->  start up settings --> restart --> safe mode (and tried with safe mode with networking
My computer restart, I enter my password, then it restarts again, I re-enter my password and then I come back to the ICE screen.

 

I do not understand how to get to the boot menu under windows 8, and did not find anything on bleeping or elsewhere to find out what to do.


I tried to run a restoration point, which did not work as :

an unspecified eror occurred during the system restore (0x81000204)

 

I tried to run it getting back at different date, without any success.

I need to save some datas as this is on my work computer and would like to avoid as much as possible to lose them.

Please advice.

scoubri


Edited by hamluis, 05 July 2013 - 06:19 AM.
Moved from Win 8 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 scoubri

scoubri
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:19 AM

Posted 04 July 2013 - 10:01 PM

So, I made some progress here ...

I finally could access the safe mode after having ran a "refresh your pc" ... I have no idea why, but was happy to get there.

 

I installed and run "Malwarebytes' Anti-Malware Pro" that cleant quite a few things.

 

I then installed and run "Eset Nod32 Pro", that also cleant many problems.

 

I think my computer is virus free now, but I still cant get to run back to the normal boot mode.

I can access the "msconfig" page and I see that my windows is starting in a "Selective start up". When I change it to "Normal start up", apply and restart. It doesn't restart as "normal" but still as "selective".
On the "boot" tab of msconfig, the "safe boot" is unchecked.

I am stuck here.

I dont know what to do to get it back to the way it should be!

Please give me a hand ...

 

thanks;

 

scoubri



#3 etavares

etavares

    Bleepin' Remover


  • Malware Response Team
  • 15,514 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:19 AM

Posted 10 July 2013 - 07:30 PM

Hi scoubri,

 

Do you still need help with this issue?

 

-etavares



If I don't respond within 2 days, please feel free to PM me.
Please don't ask for help via PM. The forums are there for a reason. Please post in the forums so others may benefit as well.

Posted Image
Unified Network of Instructors and Trusted Eliminators
 


#4 etavares

etavares

    Bleepin' Remover


  • Malware Response Team
  • 15,514 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:19 AM

Posted 14 July 2013 - 05:49 AM

HI scoubri,

 

Just checking in one last time.  If you need help, just let us know.

 

Thanks,

-etavares



If I don't respond within 2 days, please feel free to PM me.
Please don't ask for help via PM. The forums are there for a reason. Please post in the forums so others may benefit as well.

Posted Image
Unified Network of Instructors and Trusted Eliminators
 


#5 etavares

etavares

    Bleepin' Remover


  • Malware Response Team
  • 15,514 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:19 AM

Posted 16 July 2013 - 04:35 PM

Due to the lack of feedback, this topic is now closed.

In the event you still have problems, please send me or any Moderator a Private Message and ask them to reopen this topic within the next 5 days.

Please include a link to your topic in the Private Message. Thank you.


If I don't respond within 2 days, please feel free to PM me.
Please don't ask for help via PM. The forums are there for a reason. Please post in the forums so others may benefit as well.

Posted Image
Unified Network of Instructors and Trusted Eliminators
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users