Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Razer Problems


  • Please log in to reply
No replies to this topic

#1 brian_mcgee

brian_mcgee

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:09 AM

Posted 02 July 2013 - 04:46 PM

Mod Edit:  Split from http://www.bleepingcomputer.com/forums/t/498667/razer-megalodon-drivers-missing/#entry3094243 - Hamluis.

 

 

 

I'm having exactly the same problem, but I do have USBAUDIO.sys in my windows/system32/drivers folder. I don't know if it'll be any use, but I've attatched my own USBAUDIO in case, not sure how you'd go about installing it or whether it would be compatible.

 

I tried contacting razer, but once I confirmed the Megalodon was working in another computer, gave them a list of my computer bits:

 

  Intel i7 4770k cpu
  Gigabyte G1.Sniper 5 motherboard
  G.Skill F3-2400C10Q-32GTX memory
  OCZ Revodrive 3 x2 pcie ssd

 

and and asked about any known compatibility issues they said:

Since the device is working fine in another pc, this issue can be caused by the drivers inside your current pc. We have check the specs of your new pc and we found out that the device works for other customers. Since this is out of our support boundary, please contact your computer manufacturer to get this fixed.

 

And since I'm my computer manufacturer that puts me back on forum trawling.

 

I've also found a drivers folder in the program files for the firmware updater, but that wasn't any help for me. selecting the .inf file through the "have disk" button says

The folder you specified doesn't contain a compatible software driver for your device. If the folder contains a driver, make sure it is designed to work with Windows for x64-based systems.

 

I've also tried having driver updater scan the entirety of my previous computer's c drive, but it didn't find anything.

 

Next I'll try contacting the motherboard support people and editing the .inf file to convince windows to accept it, but I don't really know where to start with that. I'll try looking for some kind of detailed error log from the failed "have disk" attempts.

 

There's still a chance though, that the driver folder in the firmware updater files is only for recognising the megalodon while it's in firmware update mode. Other computers see it as an entirely different device in that mode.

Attached Files


Edited by hamluis, 03 July 2013 - 04:32 PM.
Moved from IH to EH, PM sent new OP - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users