Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Webcam software causes screen to go black and races processor


  • Please log in to reply
1 reply to this topic

#1 Vincident

Vincident

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:12:15 PM

Posted 02 July 2013 - 07:04 PM

Hello -

 

Thanks to anyone able to help!

 

This seems to be a good one, can't find mention anywhere on the 'net.

When two types of webcam software are started, webcam picture comes up briefly, then screen goes black and processor fan runs furiously.

No way of recovery has been found and computer must be shutdown with power switch.

If left too long, even power switch will not shut down and plug has to be pulled.

The two type of software are:
Skype 6.3.0.107
Logitech Webcan Software 12.10.1113.0000
Webcam is Logitech E5300

Computer is:
Dell Optiplex 745
Core 2 Duo 1.8ghz

2 gb DDR2 ram
Win XP Pro SP3


Soooo, yeah, just about any normal treatment has been tried.
We can isolate this computer as the problem.
This camera with the same software was tried on an identical Optiplex 745, worked fine.
A different camera on THIS computer, same problem.

E5300 software and drivers replaced.
Skype replaced
Video Card drivers replaced
Monitor drivers installed

An extra video card was removed from the computer

BIOS video section changed from "auto detect" to "onboard".

BIOS later switched to factory defaults.

Camera was plugged into different USB slot

Flash, Java and Quicktime updated

Quicktime removed

In System > Properties > Advanced > Performance, switched to "Adjust for best performance" 

Ran chkdsk

Found HDD badly fragmented, defraged

 

Wow! After typing this up, I'm starting to think I've tried to much an dshould just reimage.

But I did want to see if anyone may have experienced this before.

Thanks for any help!!

 



BC AdBot (Login to Remove)

 


#2 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:15 AM

Posted 02 July 2013 - 07:15 PM

Disable all of your start up items except your antivirus.With the tool below.

http://www.mlin.net/StartupCPL.shtml

 

 

 

Reset your hosts files.

http://support.microsoft.com/kb/972034

 

 

Then remove your primary ide drivers.

 

Hit the Start  button then Right Click My computer

>>>>>>>>>>>>>>Properties>>>>>>>>>>>
Harwdare Tab>>>>>>>>>>>>>Device Manager.
Scroll down to the IDE ATA/ATAPI Controlers Left click the + to the left of the drivers.
Right Click and uninstall all of your Primary IDE drivers there most likely will be more than one of the Primary IDE Drivers.

 Make sure and un-install All of them.

Reboot your machine.

You will see the drivers re install then request another reboot.

Do so.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users