Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows 7 not recognizing Polaroid mp3 player


  • Please log in to reply
8 replies to this topic

#1 Dragonlady24

Dragonlady24

  • Members
  • 703 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Fox Lake,WI
  • Local time:08:44 PM

Posted 02 July 2013 - 04:42 PM

I have just started using my mp 3 player on my new windows 7 laptop. the issue is that it doesn't recognize the device and allow me to download files to or from it since it doesn't bring up the menu for it. i plugged it in and it is charging but the menu that pops up for options inst being brought up for it.



BC AdBot (Login to Remove)

 


#2 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,230 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:12:44 PM

Posted 02 July 2013 - 05:26 PM

you've come from XP? Is the device compatible?...

 

here's a thread another person had a similar problem and solved it.



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,572 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:44 PM

Posted 03 July 2013 - 05:37 AM

Did this player come with driver/software disk?

 

My player did and I believe it was not recognized until I ran that software.  The software is what facilitates file transfers, etc.for the device.

 

The player automatically goes into charging mode when connected to the system, whether the Windows window pops up or not, IMO.

 

Louis


Edited by hamluis, 03 July 2013 - 05:39 AM.


#4 Dragonlady24

Dragonlady24
  • Topic Starter

  • Members
  • 703 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Fox Lake,WI
  • Local time:08:44 PM

Posted 03 July 2013 - 12:52 PM

no it is just plug and play it is should be compatible. ill have to see the instruction booklet but im pretty sure it is. if it helps i believe the usb port might be faulty since when i plug in the player it only reads fro a second before going to the main screen on the player from the charge screen.


Edited by Dragonlady24, 03 July 2013 - 12:58 PM.


#5 Dragonlady24

Dragonlady24
  • Topic Starter

  • Members
  • 703 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Fox Lake,WI
  • Local time:08:44 PM

Posted 03 July 2013 - 01:03 PM

it seems that it takes some time for it to read the device and only one port seems to work on here. the other port might have an issue with reading anything. as i have had to unplug the the USB cord 3 times for it to work.



#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,572 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:44 PM

Posted 03 July 2013 - 03:55 PM

Try the Fixit at USB Problems, MS FixIt - http://windows.microsoft.com/en-US/windows-vista/Tips-for-solving-problems-with-USB-devices .

 

Louis



#7 Dragonlady24

Dragonlady24
  • Topic Starter

  • Members
  • 703 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Fox Lake,WI
  • Local time:08:44 PM

Posted 08 July 2013 - 06:27 PM

done that and the one port just wont work.



close the topic. i got it taken care of.



#8 hamluis

hamluis

    Moderator


  • Moderator
  • 55,572 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:44 PM

Posted 09 July 2013 - 08:02 AM

Mind sharing your solution?

 

Louis



#9 Dragonlady24

Dragonlady24
  • Topic Starter

  • Members
  • 703 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Fox Lake,WI
  • Local time:08:44 PM

Posted 11 July 2013 - 12:41 PM

no solution other than having to only use the one working port or the sata/usb port when i need an extra one.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users